<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<script>
    peekin = {api_key: "799d535eb17c57cf6146"};
    // If you'd like to identify the user, uncomment the following line:
    // peekin.identity = "Joe Smith";
</script>

<script src="//api.peekin.io/peekin.js" async></script>
<title>M.E.Ch.A. marches for missing students - The Knox StudentThe Knox Student</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.theknoxstudent.com/wp-content/themes/jupiter/style.css" />
<link rel="pingback" href="http://www.theknoxstudent.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v3.0.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.theknoxstudent.com/news/2016/09/28/m-e-ch-a-marches-for-missing-students/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="M.E.Ch.A. marches for missing students - The Knox Student" />
<meta property="og:description" content="Sept. 26, 2016 marks the two-year anniversary of the disappearance of 43 student teachers in Iguala, Guerrero, Mexico. Movimiento Estudiantil Chicana/o de Aztln (M.E.Ch.A) de Knox held a march in protest after classes let out for the day. Students started to march from the Human Rights Center and then met with other students and professors &hellip;" />
<meta property="og:url" content="http://www.theknoxstudent.com/news/2016/09/28/m-e-ch-a-marches-for-missing-students/" />
<meta property="og:site_name" content="The Knox Student" />
<meta property="article:tag" content="iguala" />
<meta property="article:tag" content="M.E.Ch.A." />
<meta property="article:tag" content="mecha" />
<meta property="article:tag" content="missing students" />
<meta property="article:tag" content="protest" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2016-09-28T21:55:27+00:00" />
<meta property="article:modified_time" content="2016-09-28T22:59:01+00:00" />
<meta property="og:updated_time" content="2016-09-28T22:59:01+00:00" />
<meta property="og:image" content="http://www.theknoxstudent.com/wp-content/uploads/2016/09/Mecha-copy.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Sept. 26, 2016 marks the two-year anniversary of the disappearance of 43 student teachers in Iguala, Guerrero, Mexico. Movimiento Estudiantil Chicana/o de Aztln (M.E.Ch.A) de Knox held a march in protest after classes let out for the day. Students started to march from the Human Rights Center and then met with other students and professors [&hellip;]"/>
<meta name="twitter:title" content="M.E.Ch.A. marches for missing students - The Knox Student"/>
<meta name="twitter:image" content="http://www.theknoxstudent.com/wp-content/uploads/2016/09/Mecha-copy.jpg"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Feed" href="http://www.theknoxstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Comments Feed" href="http://www.theknoxstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; M.E.Ch.A. marches for missing students Comments Feed" href="http://www.theknoxstudent.com/news/2016/09/28/m-e-ch-a-marches-for-missing-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.theknoxstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.theknoxstudent.com/wp-content/plugins/all-in-one-event-calendar/cache/361501d1_ai1ec_parsed_css.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='http://www.theknoxstudent.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tlp-fontawsome-css'  href='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/css/font-awesome/css/font-awesome.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tlpstyle-css'  href='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/css/tlpstyle.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.theknoxstudent.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/jqueryui/custom.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/tipsy.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/flexslider/flexslider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.theknoxstudent.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/swipebox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/screen.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/templates/custom-css.php?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/grid.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.theknoxstudent.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.theknoxstudent.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.theknoxstudent.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.theknoxstudent.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/www.theknoxstudent.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.9'></script>
<link rel='https://api.w.org/' href='http://www.theknoxstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theknoxstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theknoxstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='http://www.theknoxstudent.com/?p=39637' />
<link rel="alternate" type="application/json+oembed" href="http://www.theknoxstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theknoxstudent.com%2Fnews%2F2016%2F09%2F28%2Fm-e-ch-a-marches-for-missing-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theknoxstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theknoxstudent.com%2Fnews%2F2016%2F09%2F28%2Fm-e-ch-a-marches-for-missing-students%2F&#038;format=xml" />
<style type='text/css'>.tlp-team .short-desc, .tlp-team .tlp-team-isotope .tlp-content, .tlp-team .button-group .selected, .tlp-team .layout1 .tlp-content, .tlp-team .tpl-social a, .tlp-team .tpl-social li a.fa {background: #0367bf}</style><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.theknoxstudent.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 39637, token: "c4d01c9636" }); /* ]]> */</script><!-- /WordPress Most Popular --><link rel="stylesheet" href="http://www.theknoxstudent.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '61401', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><script type="text/javascript">
	window._se_plugin_version = '8.1.4';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.8 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.8' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"M.E.Ch.A. marches for missing students","url":"http:\/\/www.theknoxstudent.com\/news\/2016\/09\/28\/m-e-ch-a-marches-for-missing-students\/","thumbnailUrl":"http:\/\/www.theknoxstudent.com\/wp-content\/uploads\/2016\/09\/Mecha-copy-150x150.jpg","articleId":"39637","dateCreated":"2016-09-29T02:55:27Z","articleSection":"Campus","creator":["Erika Riley, Co-News Editor"],"keywords":["iguala","m.e.ch.a.","mecha","missing students","protest"]}   </script>
<!-- END wp-parsely Plugin Version 1.8 -->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #F8F9FA; border-style: none; border-color: #444444; color: #555555; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 40px;line-height: 40px;}
					  #sab-gravatar { }#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #0088cc;}#sab-byline { color: #000000;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sab-author a { margin-right: 10px; text-decoration: none; text-transform: uppercase; color: #000000; } #sab-gravatar a { color: #A0A0A0; } #sab-gravatar { float: left; margin: 0px 0px 0px 0; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Google Analytics Tracking by Google Analyticator 6.4.9: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-34607915-1', 'auto');
 
	ga('send', 'pageview');
</script>
 
</head>

<body class="single single-post postid-39637 single-format-standard">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://www.theknoxstudent.com"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value="true"/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="9"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-main-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-37085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37085"><a href="http://www.theknoxstudent.com/">Home</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-362"><a href="http://www.theknoxstudent.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-686"><a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="http://www.theknoxstudent.com/news/category/news/community/">Community</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="http://www.theknoxstudent.com/news/category/news/national/">National</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-688"><a href="http://www.theknoxstudent.com/news/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.theknoxstudent.com/news/category/mosaic/">Mosaic</a>
<ul class="sub-menu">
	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="http://www.theknoxstudent.com/news/category/mosaic/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="http://www.theknoxstudent.com/news/category/mosaic/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363"><a href="http://www.theknoxstudent.com/news/category/discourse/">Discourse</a>
<ul class="sub-menu">
	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a href="http://www.theknoxstudent.com/news/category/discourse/editorials/">Editorials</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a href="http://www.theknoxstudent.com/news/category/discourse/columns/">Columns</a></li>
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8834"><a href="http://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16353"><a href="http://www.theknoxstudent.com/news/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16354"><a href="http://www.theknoxstudent.com/news/category/sports/the-prairie-fire/">The Prairie Fire</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16355"><a href="http://www.theknoxstudent.com/news/category/sports/national-sports/">National</a></li>
</ul>
</li>
<li id="menu-item-37086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37086"><a href="http://www.theknoxstudent.com/tks-online/">TKS Online</a>
<ul class="sub-menu">
	<li id="menu-item-14620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14620"><a href="http://www.theknoxstudent.com/blogs/">Blogs</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37088"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/image/">Galleries</a></li>
	<li id="menu-item-37089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37089"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/video-media/">Video</a></li>
	<li id="menu-item-37087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37087"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/audio/">Podcasts</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
	
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div id="mobile_nav_icon"></div>
								<div id="menu_border_wrapper"></div>
				<form role="search" method="get" name="searchform" id="searchform" action="http://www.theknoxstudent.com/">
					<div>
						<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
						<button type="submit">
					    	<img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/search_form_icon.png" alt=""/>
					    </button>
					</div>
				    <div id="autocomplete"></div>
				</form>
				<div class="social_wrapper">
    <ul>
    	    	<li class="facebook"><a target="_blank" title="Facebook" href="http://facebook.com/theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/facebook.png" alt=""/></a></li>
    	    	    	<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/@theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/twitter.png" alt=""/></a></li>
    	    	    	    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/user/TheKnoxEditors"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/youtube.png" alt=""/></a></li>
    	    	    	    	    	    	    	                <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/instagram.png" alt=""/></a></li>
            </ul>
</div>			</div>
		</div>
		<!-- End header -->
		
		<div class="header_ads fade-in animated1">
		    		</div>
		
		<div id="boxed_wrapper">
			<div class="logo fade-in animated1">
				<!-- Begin logo -->	
						
					<a id="custom_logo" class="logo_wrapper" href="http://www.theknoxstudent.com">
						<img src="http://www.theknoxstudent.com/wp-content/uploads/2015/12/TKS_LOGO_RETINA-01.png" alt="" width="657.5" height="84"/>
					</a>
								<!-- End logo -->
			</div>
			
			<div class="menu-main-container"><ul id="second_menu" class="second_nav fade-in animated1"><li id="menu-item-37085" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theknoxstudent.com/">Home</a><div class="mega_menu_wrapper"><ul class="sidebar_widget"><li id="custom_popular_posts-2" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog"><li><a href="http://www.theknoxstudent.com/news/2014/03/05/nye-v-ham-creationism-debate-a-disaster-for-science/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2013/09/Staff8.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2014/03/05/nye-v-ham-creationism-debate-a-disaster-for-science/">Nye v. Ham creationism debate a disaster for science</a></strong><br/><span class="post_attribute">Mar 5, 2014</span></li><li><a href="http://www.theknoxstudent.com/news/2012/09/27/knox-students-react-to-innocence-of-muslims-film/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2012/09/muslim-protest2.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2012/09/27/knox-students-react-to-innocence-of-muslims-film/">Knox students react to 'Innocence of Muslims' film</a></strong><br/><span class="post_attribute">Sep 27, 2012</span></li><li><a href="http://www.theknoxstudent.com/news/2013/05/30/end-of-an-era-for-wvkc/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2013/05/wvkc3.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2013/05/30/end-of-an-era-for-wvkc/">'End of an era' for WVKC</a></strong><br/><span class="post_attribute">May 30, 2013</span></li></ul></li>
<li id="custom_recent_posts-2" class="widget Custom_Recent_Posts"><h2 class="widgettitle">Recent Posts</h2><ul class="posts blog"><li><a href="http://www.theknoxstudent.com/news/2016/09/28/gidmark-brings-fish-expertise-to-biology-department/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2016/09/nick-1-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/09/28/gidmark-brings-fish-expertise-to-biology-department/">Gidmark brings fish expertise to Biology Department</a></strong><br/><span class="post_attribute">Sep 28, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/09/28/pendleton-leads-black-students-matter-panel/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2016/09/Black-Lives-Matter-1-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/09/28/pendleton-leads-black-students-matter-panel/">Pendleton leads Black Students Matter panel</a></strong><br/><span class="post_attribute">Sep 28, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/09/28/campus-safety-log-6/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2012/09/web_campus_safety.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/09/28/campus-safety-log-6/">Campus Safety Log: Multiple students transported to ambulance</a></strong><br/><span class="post_attribute">Sep 28, 2016</span></li></ul></li>
<li id="custom_cat_posts-3" class="widget Custom_Cat_Posts"><h2 class="widgettitle">Media</h2><ul class="posts"><li><a href="http://www.theknoxstudent.com/news/2016/05/25/weigh-the-waste-aims-to-lessen-throw-away/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/05/Food-Recovery-4-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/05/25/weigh-the-waste-aims-to-lessen-throw-away/">MULTIMEDIA: Weigh the waste aims to lessen throw-away</a></strong><br/><span class="post_attribute">May 25, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/05/04/39044/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2013/05/mudpit2.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/05/04/39044/">Flunk Day 2016: Anticipation, predictions, hype</a></strong><br/><span class="post_attribute">May 4, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/05/04/39017/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/05/web_FLUNK25-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/05/04/39017/">Editors go on #FlunkHunt</a></strong><br/><span class="post_attribute">May 4, 2016</span></li></ul><br class="clear"/></li>
</ul></div></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/news/">News</a><ul class="sub-menu">	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/news/community/">Community</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/news/national/">National</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.theknoxstudent.com/news/category/news/international/">International</a></li>

					</ul></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/mosaic/">Mosaic</a><ul class="sub-menu">	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/mosaic/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/mosaic/reviews/">Reviews</a></li>

					</ul></li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/discourse/">Discourse</a><ul class="sub-menu">	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/editorials/">Editorials</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/columns/">Columns</a></li>
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a></li>

					</ul></li>
<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/sports/">Sports</a><ul class="sub-menu">	<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/sports/the-prairie-fire/">The Prairie Fire</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/sports/national-sports/">National</a></li>

					</ul></li>
<li id="menu-item-37086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.theknoxstudent.com/tks-online/">TKS Online</a><ul class="sub-menu">	<li id="menu-item-14620" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.theknoxstudent.com/blogs/">Blogs</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/image/">Galleries</a></li>
	<li id="menu-item-37089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/video-media/">Video</a></li>
	<li id="menu-item-37087" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/audio/">Podcasts</a></li>

					</ul></li>
</ul></div>		</div><input type="hidden" id="post_carousel_column" name="post_carousel_column" value="5"/>
<div id="page_caption" class="single_post fade-in animated2">
	<div class="boxed_wrapper">
		<div class="sub_page_caption">
							<a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a> /
							<a href="http://www.theknoxstudent.com/news/category/news/international/">International</a> /
							<a href="http://www.theknoxstudent.com/news/category/news/">News</a> /
			 September 28, 2016</div>
		<h2>M.E.Ch.A. marches for missing students</h2>
	</div>
</div>
<div class="single_post_ft_wrapper  fade-in animated3">
	</div>
<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper fullwidth">
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<div id="attachment_39591" style="width: 510px" class="wp-caption aligncenter"><img class="size-medium wp-image-39591" src="http://www.theknoxstudent.com/wp-content/uploads/2016/09/Mecha-copy-500x333.jpg" alt="Students march through campus on Sept. 26 to raise awarness for the two year anniverisary of 43 students gone missing in Iguala, Mexico. (Utsah Pandey/TKS) " width="500" height="333" srcset="http://www.theknoxstudent.com/wp-content/uploads/2016/09/Mecha-copy-500x333.jpg 500w, http://www.theknoxstudent.com/wp-content/uploads/2016/09/Mecha-copy-600x399.jpg 600w, http://www.theknoxstudent.com/wp-content/uploads/2016/09/Mecha-copy-300x200.jpg 300w, http://www.theknoxstudent.com/wp-content/uploads/2016/09/Mecha-copy.jpg 720w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">Students march through campus on Sept. 26 to raise awarness for the two year anniverisary of 43 students gone missing in Iguala, Mexico. (Utsah Pandey/TKS)</p></div>
<p>Sept. 26, 2016 marks the two-year anniversary of the disappearance of 43 student teachers in Iguala, Guerrero, Mexico. Movimiento Estudiantil Chicana/o de Aztln (M.E.Ch.A) de Knox held a march in protest after classes let out for the day.</p>
<p>Students started to march from the Human Rights Center and then met with other students and professors outside Old Main. Signs were handed out that featured the pictures and names of the students who are still missing. Other signs read “43” or had 43 tally marks on them.</p>
<p>The protest was led by M.E.Ch.A co-presidents and seniors <strong>Marilyn Barnes</strong> and <strong>José Guevara</strong>, who would start the chants that the rest of the students echoed. The chants included “You took them alive, we want them alive,” “The people united will never be divided” and “What do we want? Justice! When do we want it? Now!”</p>
<p>Many of the chants were also repeated in Spanish.</p>
<p>After the march had circled campus, the students and professors met on the lawn between Alumni Hall and Seymour Union. They started by reading a timeline of events that have happened between Sept. 26, 2014 and last November. Each student read one day on the timeline.</p>
<p>They then read testimony from the students and parents of students, as well as poems inspired by the tragedy.</p>
<p>Two years after the event, many are still unaware about what happened in Mexico.</p>
<p>Barnes said that many students asked her about the 43 shaved into the back of her hair, not knowing what the significance was.</p>
<p>M.E.Ch.A. hopes the protest raised more awareness on campus, and will provide students with resources on how they can help in the upcoming weeks.</p>
<p>“We believe strongly in civic action as well, so we feel that by bringing in awareness could also manifest something even bigger,” Guevara said.</p>
<p>For Barnes, the tragedy is more personal.</p>
<p>“My family in Mexico is from Guerrero, they’re not too far from the town where this happened, that’s why it’s important to me as well. I may not be too close to my family out there but I do care about their safety,” she said.</p>
<p>For many, the protest was a wake-up call. Students joined in the march as it circled around campus, and professors grabbed signs and stood in solidarity once the march had reached the lawn.</p>
<p>“I feel like Knox students like to educate themselves with events, but we all get stuck in the Knox bubble from time to time so sometimes this just brings to light that we have to get out of that Knox bubble and into the real light,” junior <strong>Karina Garcia</strong> said.</p>
<p>Guevara echoed with a similar sentiment about why this protest is important, even in America.</p>
<p>“We have this obligation, we feel we have the obligation, the responsibility to do something about it, to raise awareness, to leave our grain of sand in whatever manner that we can.”</p>
<div id="sexy-author-bio" style="" class="erika-riley,-co-news-editor"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Erika Riley, Co-News Editor",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://www.theknoxstudent.com/news/author/eriley/" title="Erika Riley, Co-News Editor" target="_top">Erika Riley, Co-News Editor</a></div><div id="sab-gravatar"><a href="http://www.theknoxstudent.com/news/author/eriley/" target="_top"><img alt='Erika Riley, Co-News Editor' src='http://0.gravatar.com/avatar/0be6449e00c15884788d3143970931cd?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0be6449e00c15884788d3143970931cd?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><div id="sab-description"></div></div>										
																							<br/><strong>Tags:&nbsp;</strong>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/iguala/">iguala</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/m-e-ch-a/">M.E.Ch.A.</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/mecha/">mecha</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/missing-students/">missing students</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/protest/">protest</a>
																				
										<br class="clear"/><br/>
										<!-- AddThis Button BEGIN -->
<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=ppulpipatnan"><img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true, "addthis_config.data_track_addressbar": false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ppulpipatnan"></script>
<!-- AddThis Button END -->
<br class="clear"/><br/>
										
									</div>
									
								</div>
								<!-- End each blog post -->
						</div>
						
						<br class="clear"/><hr class="thick"/><br class="clear"/>						    
						    						    	  	<div class="post_previous">
						    	  		<span class="post_previous_icon"></span>
						    	  		<div class="post_previous_content">
						    	  			<h6>Previous Post</h6>
						    	  			<a href="http://www.theknoxstudent.com/news/2016/09/28/39634/">Heartlein advises first-time voters</a>
						    	  		</div>
						    	  	</div>
						    						    
						    						    	  	<div class="post_next">
						    	  		<span class="post_next_icon"></span>
						    	  		<div class="post_next_content">
						    	  			<h6>Next Post</h6>
						    	  			<a href="http://www.theknoxstudent.com/news/2016/09/28/39640/">Art building finished, focus shifts to SMC</a>
						    	  		</div>
						    	  	</div>
						    						
						<br class="clear"/><br class="clear"/><br class="clear"/>
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
																
								<div class="post_wrapper author">
									<div class="author_wrapper_inner">
										<div id="about_the_author">
											<div class="gravatar"><img alt='' src='http://0.gravatar.com/avatar/0be6449e00c15884788d3143970931cd?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0be6449e00c15884788d3143970931cd?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
											<div class="description">
												<h5 class="author_name">Erika Riley</h5>
																							</div>
										</div><br class="clear"/><br/>
									</div>
								</div>
								<br class="clear"/>
								
																
																
								<br class="clear"/><h5 class="header_line subtitle"><span>You might also like</span></h5><br class="clear"/>								  
								 	<div class="flexslider post_carousel">
								 		<ul class="slides">
								  
										 										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/04/20/38928/" title="M.E.Ch.A. pushes for Latinx Studies"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/04/13052590_1270793482935287_762027054_o-190x140.jpg" alt="M.E.Ch.A. pushes for Latinx Studies"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/04/20/38928/">M.E.Ch.A. pushes for Latinx Studies</a></h7>
										    	<span class="post_attribute">April 20, 2016</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/04/20/students-protest-for-map/" title="Students protest for MAP"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/04/Springfield_5176-copy-2-190x140.jpg" alt="Students protest for MAP"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/04/20/students-protest-for-map/">Students protest for MAP</a></h7>
										    	<span class="post_attribute">April 20, 2016</span>
											</li>
										  										    <li>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2015/12/30/tkss-top-10-stories-of-2015/">TKS&#8217;s top 10 stories of 2015</a></h7>
										    	<span class="post_attribute">December 30, 2015</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2015/11/23/students-rally-for-solidarity-photo-gallery/" title="Students rally for solidarity (Photo Gallery)"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/11/Mizzou-Rally-17.jpg" alt="Students rally for solidarity (Photo Gallery)"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2015/11/23/students-rally-for-solidarity-photo-gallery/">Students rally for solidarity (Photo Gallery)</a></h7>
										    	<span class="post_attribute">November 23, 2015</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2015/11/11/thoughts-from-the-embers-remember-the-role-of-student-journalists-in-student-protests/" title="Thoughts from the Embers: Remember the role of student journalists in student protests"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2012/09/WEB_embers.jpg" alt="Thoughts from the Embers: Remember the role of student journalists in student protests"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2015/11/11/thoughts-from-the-embers-remember-the-role-of-student-journalists-in-student-protests/">Thoughts from the Embers: Remember the role of student journalists in student protests</a></h7>
										    	<span class="post_attribute">November 11, 2015</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2015/11/05/undocumented-students-end-their-silence/" title="Undocumented students end their silence"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/11/Lady-Lira-Photos-4.jpg" alt="Undocumented students end their silence"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2015/11/05/undocumented-students-end-their-silence/">Undocumented students end their silence</a></h7>
										    	<span class="post_attribute">November 5, 2015</span>
											</li>
										  										    <li>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2015/10/28/new-insurance-policy-introduced-for-clubs/">New insurance policy introduced for clubs</a></h7>
										    	<span class="post_attribute">October 28, 2015</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2015/10/14/shabazz-joins-africana-studies/" title="Shabazz joins Africana Studies"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Professor-Kwame-Shabazz.jpg" alt="Shabazz joins Africana Studies"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2015/10/14/shabazz-joins-africana-studies/">Shabazz joins Africana Studies</a></h7>
										    	<span class="post_attribute">October 14, 2015</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2015/05/27/students-protest-in-front-of-administration-prospective-students/" title="Students protest in front of administration, prospective students"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/05/protest.jpg" alt="Students protest in front of administration, prospective students"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2015/05/27/students-protest-in-front-of-administration-prospective-students/">Students protest in front of administration, prospective students</a></h7>
										    	<span class="post_attribute">May 27, 2015</span>
											</li>
										  									  
								  		</ul>
								    </div>
								    <br class="clear"/><br/>
																
										
								<br class="clear"/>
								
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.theknoxstudent.com/news/2016/09/28/m-e-ch-a-marches-for-missing-students/';
var disqus_identifier = '39637 http://www.theknoxstudent.com/?p=39637';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'productiontks';
var disqus_title = "M.E.Ch.A. marches for missing students";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=39637';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

																<br class="clear"/>
								
															</div>
					</div>
				</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				<div id="post_more_wrapper" class="hiding">
			<a href="javascript:;" id="post_more_close"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/popup_close.png" alt=""/></a>
			<h5 class="header_line subtitle"><span>More Story</span></h5>
						<div class="post_more_img_wrapper">
				<a href="http://www.theknoxstudent.com/news/2016/09/28/39634/">
					<img src="http://www.theknoxstudent.com/wp-content/uploads/2016/01/ElectionSeasonBanner-300x200.jpg" alt=""/>
				</a>
			</div>
						<a class="post_more_title" href="http://www.theknoxstudent.com/news/2016/09/28/39634/">
				<h6 style="margin-top:-5px">Heartlein advises first-time voters</h6>
			</a>
			&nbsp;



As the general election draws nearer, many Knox students find themselves with basic questions of how and where...		</div>
		

	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="text-4" class="widget widget_text"><h2 class="widgettitle">The Knox Student</h2>
			<div class="textwidget"><p>(309) 341-7418<br />
tks@knox.edu<br />
Knox College K-240<br />
2 E. South St.<br />
Galesburg, IL 61401-4999</p>
</div>
		</li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">About</h2>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-37081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37081"><a href="http://www.theknoxstudent.com/about/staff/">Staff</a></li>
<li id="menu-item-37082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37082"><a href="http://www.theknoxstudent.com/about/awards/">Awards</a></li>
<li id="menu-item-37083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37083"><a href="http://www.theknoxstudent.com/about/faq/">FAQs</a></li>
<li id="menu-item-37084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37084"><a href="http://www.theknoxstudent.com/about/ethics-statement/">Ethics Statement</a></li>
</ul></div></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-37077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37077"><a href="http://www.theknoxstudent.com/contact/ad/">Place an ad</a></li>
<li id="menu-item-37078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37078"><a href="http://www.theknoxstudent.com/contact/suggest/">Suggest a Story</a></li>
<li id="menu-item-37079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37079"><a href="http://www.theknoxstudent.com/contact/suggest-event/">Suggest an Event</a></li>
<li id="menu-item-37080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37080"><a href="http://www.theknoxstudent.com/contact/subscribe/">Subscribe</a></li>
</ul></div></li>
	    	</ul>
	    	
	    	<br class="clear"/><br/><br/>
	    
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    Copyright © 2014 The Knox Student. 
All content on theknoxstudent.com is the property of The Knox Student unless otherwise noted, and may not be reproduced or published without express permission from said content's creator(s) and the editor-in-chief. Opinions expressed in the print and/or online editions of The Knox Student are not necessarily those of Knox College or of its faculty, administration or student body.    		</div>
    		<a id="toTop">Back to top</a>
    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'productiontks';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); 
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="theknoxstudent.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/isotope.pkgd.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/imagesloaded.pkgd.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/front-end.js'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.pack.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/hint.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.tipsy.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/browser.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/flexslider/jquery.flexslider-min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jwplayer.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/waypoints.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/mediaelement/mediaelement-and-player.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.touchwipe.1.1.1.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.ppflip.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.swipebox.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/custom.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
</body>
</html>
