<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<script>
    peekin = {api_key: "799d535eb17c57cf6146"};
    // If you'd like to identify the user, uncomment the following line:
    // peekin.identity = "Joe Smith";
</script>

<script src="//api.peekin.io/peekin.js" async></script>
<title>Students march, speak for Black Lives Matter - The Knox StudentThe Knox Student</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.theknoxstudent.com/wp-content/themes/jupiter/style.css" />
<link rel="pingback" href="http://www.theknoxstudent.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v3.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.theknoxstudent.com/news/2016/11/12/students-march-speak-black-lives-matter/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Students march, speak for Black Lives Matter - The Knox Student" />
<meta property="og:description" content="Sophomore Francesca Downs worries every day that a police officer will stop her mother on the road and shoot her.

“That shouldn’t be a fear of mine,” Downs said. “That’s not right.”


Downs spoke to a crowd of over 50 students and faculty gathered on Saturday afternoon in front of Old Main for a Black Lives Matter protest led by ABLE." />
<meta property="og:url" content="http://www.theknoxstudent.com/news/2016/11/12/students-march-speak-black-lives-matter/" />
<meta property="og:site_name" content="The Knox Student" />
<meta property="article:tag" content="able" />
<meta property="article:tag" content="activism" />
<meta property="article:tag" content="black lives matter" />
<meta property="article:tag" content="blm" />
<meta property="article:tag" content="Knox College" />
<meta property="article:tag" content="protest" />
<meta property="article:tag" content="student protest" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2016-11-12T16:40:16-06:00" />
<meta property="article:modified_time" content="2016-11-12T16:57:13-06:00" />
<meta property="og:updated_time" content="2016-11-12T16:57:13-06:00" />
<meta property="og:image" content="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM7.jpg" />
<meta property="og:image:width" content="646" />
<meta property="og:image:height" content="493" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sophomore Francesca Downs worries every day that a police officer will stop her mother on the road and shoot her.

“That shouldn’t be a fear of mine,” Downs said. “That’s not right.”


Downs spoke to a crowd of over 50 students and faculty gathered on Saturday afternoon in front of Old Main for a Black Lives Matter protest led by ABLE.
" />
<meta name="twitter:title" content="Students march, speak for Black Lives Matter - The Knox Student" />
<meta name="twitter:image" content="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM7.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Feed" href="http://www.theknoxstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Comments Feed" href="http://www.theknoxstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Students march, speak for Black Lives Matter Comments Feed" href="http://www.theknoxstudent.com/news/2016/11/12/students-march-speak-black-lives-matter/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.theknoxstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.theknoxstudent.com/wp-content/plugins/all-in-one-event-calendar/cache/361501d1_ai1ec_parsed_css.css?ver=2.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='http://www.theknoxstudent.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tlp-fontawsome-css'  href='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/css/font-awesome/css/font-awesome.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tlpstyle-css'  href='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/css/tlpstyle.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.theknoxstudent.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/jqueryui/custom.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/tipsy.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/flexslider/flexslider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.theknoxstudent.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/swipebox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/screen.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/templates/custom-css.php?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/grid.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.theknoxstudent.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.theknoxstudent.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.theknoxstudent.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/www.theknoxstudent.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.4.5'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.theknoxstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theknoxstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theknoxstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.5" />
<link rel='shortlink' href='http://www.theknoxstudent.com/?p=40357' />
<link rel="alternate" type="application/json+oembed" href="http://www.theknoxstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theknoxstudent.com%2Fnews%2F2016%2F11%2F12%2Fstudents-march-speak-black-lives-matter%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theknoxstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theknoxstudent.com%2Fnews%2F2016%2F11%2F12%2Fstudents-march-speak-black-lives-matter%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.16 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:10px;width:100%; max-width:300px; height:100%; max-height:250px; float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>.tlp-team .short-desc, .tlp-team .tlp-team-isotope .tlp-content, .tlp-team .button-group .selected, .tlp-team .layout1 .tlp-content, .tlp-team .tpl-social a, .tlp-team .tpl-social li a.fa {background: #0367bf}</style><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.theknoxstudent.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 40357, token: "0e62175b67" }); /* ]]> */</script><!-- /WordPress Most Popular --><link rel="stylesheet" href="http://www.theknoxstudent.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '61401', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.1 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.1' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theknoxstudent.com\/news\/2016\/11\/12\/students-march-speak-black-lives-matter\/"},"headline":"Students march, speak for Black Lives Matter","url":"http:\/\/www.theknoxstudent.com\/news\/2016\/11\/12\/students-march-speak-black-lives-matter\/","thumbnailUrl":"http:\/\/www.theknoxstudent.com\/wp-content\/uploads\/2016\/11\/BLM7-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.theknoxstudent.com\/wp-content\/uploads\/2016\/11\/BLM7-150x150.jpg"},"dateCreated":"2016-11-12T22:40:16Z","datePublished":"2016-11-12T22:40:16Z","dateModified":"2016-11-12T16:57:13Z","articleSection":"Campus","author":[{"@type":"Person","name":"Callie Rouse, Co-News Editor"},{"@type":"Person","name":"Connor Wood"}],"creator":["Callie Rouse, Co-News Editor","Connor Wood"],"publisher":{"@type":"Organization","name":"The Knox Student"},"keywords":["able","activism","black lives matter","blm","knox college","protest","student protest"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.1 -->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #F8F9FA; border-style: none; border-color: #444444; color: #555555; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 40px;line-height: 40px;}
					  #sab-gravatar { }#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #0088cc;}#sab-byline { color: #000000;font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sab-author a { margin-right: 10px; text-decoration: none; text-transform: uppercase; color: #000000; } #sab-gravatar a { color: #A0A0A0; } #sab-gravatar { float: left; margin: 0px 0px 0px 0; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-34607915-1', 'auto');
 
	ga('send', 'pageview');
</script>
 
</head>

<body class="single single-post postid-40357 single-format-standard">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://www.theknoxstudent.com"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value="true"/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="9"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-main-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-37085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37085"><a href="http://www.theknoxstudent.com/">Home</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-362"><a href="http://www.theknoxstudent.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-686"><a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-687"><a href="http://www.theknoxstudent.com/news/category/news/community/">Community</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="http://www.theknoxstudent.com/news/category/news/national/">National</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="http://www.theknoxstudent.com/news/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.theknoxstudent.com/news/category/mosaic/">Mosaic</a>
<ul class="sub-menu">
	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="http://www.theknoxstudent.com/news/category/mosaic/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="http://www.theknoxstudent.com/news/category/mosaic/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363"><a href="http://www.theknoxstudent.com/news/category/discourse/">Discourse</a>
<ul class="sub-menu">
	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a href="http://www.theknoxstudent.com/news/category/discourse/editorials/">Editorials</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a href="http://www.theknoxstudent.com/news/category/discourse/columns/">Columns</a></li>
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8834"><a href="http://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16353"><a href="http://www.theknoxstudent.com/news/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16354"><a href="http://www.theknoxstudent.com/news/category/sports/the-prairie-fire/">The Prairie Fire</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16355"><a href="http://www.theknoxstudent.com/news/category/sports/national-sports/">National</a></li>
</ul>
</li>
<li id="menu-item-37086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37086"><a href="http://www.theknoxstudent.com/tks-online/">TKS Online</a>
<ul class="sub-menu">
	<li id="menu-item-14620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14620"><a href="http://www.theknoxstudent.com/blogs/">Blogs</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37088"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/image/">Galleries</a></li>
	<li id="menu-item-37089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37089"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/video-media/">Video</a></li>
	<li id="menu-item-37087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37087"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/audio/">Podcasts</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
	
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div id="mobile_nav_icon"></div>
								<div id="menu_border_wrapper"></div>
				<form role="search" method="get" name="searchform" id="searchform" action="http://www.theknoxstudent.com/">
					<div>
						<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
						<button type="submit">
					    	<img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/search_form_icon.png" alt=""/>
					    </button>
					</div>
				    <div id="autocomplete"></div>
				</form>
				<div class="social_wrapper">
    <ul>
    	    	<li class="facebook"><a target="_blank" title="Facebook" href="http://facebook.com/theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/facebook.png" alt=""/></a></li>
    	    	    	<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/@theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/twitter.png" alt=""/></a></li>
    	    	    	    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/user/TheKnoxEditors"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/youtube.png" alt=""/></a></li>
    	    	    	    	    	    	    	                <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/instagram.png" alt=""/></a></li>
            </ul>
</div>			</div>
		</div>
		<!-- End header -->
		
		<div class="header_ads fade-in animated1">
		    		</div>
		
		<div id="boxed_wrapper">
			<div class="logo fade-in animated1">
				<!-- Begin logo -->	
						
					<a id="custom_logo" class="logo_wrapper" href="http://www.theknoxstudent.com">
						<img src="http://www.theknoxstudent.com/wp-content/uploads/2015/12/TKS_LOGO_RETINA-01.png" alt="" width="657.5" height="84"/>
					</a>
								<!-- End logo -->
			</div>
			
			<div class="menu-main-container"><ul id="second_menu" class="second_nav fade-in animated1"><li id="menu-item-37085" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.theknoxstudent.com/">Home</a><div class="mega_menu_wrapper"><ul class="sidebar_widget"><li id="custom_popular_posts-2" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog"><li><a href="http://www.theknoxstudent.com/news/2016/11/09/i-am-sorry-knox/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Sofia-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/11/09/i-am-sorry-knox/">I am sorry, Knox</a></strong><br/><span class="post_attribute">Nov 9, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2014/03/05/nye-v-ham-creationism-debate-a-disaster-for-science/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2013/09/Staff8.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2014/03/05/nye-v-ham-creationism-debate-a-disaster-for-science/">Nye v. Ham creationism debate a disaster for science</a></strong><br/><span class="post_attribute">Mar 5, 2014</span></li><li><a href="http://www.theknoxstudent.com/news/2012/09/27/knox-students-react-to-innocence-of-muslims-film/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2012/09/muslim-protest2.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2012/09/27/knox-students-react-to-innocence-of-muslims-film/">Knox students react to 'Innocence of Muslims' film</a></strong><br/><span class="post_attribute">Sep 27, 2012</span></li></ul></li>
<li id="custom_recent_posts-2" class="widget Custom_Recent_Posts"><h2 class="widgettitle">Recent Posts</h2><ul class="posts blog"><li><a href="http://www.theknoxstudent.com/news/2016/11/12/students-march-speak-black-lives-matter/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM7-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/11/12/students-march-speak-black-lives-matter/">Students march, speak for Black Lives Matter</a></strong><br/><span class="post_attribute">Nov 12, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Standing-Rock-3-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/">Students stand with Standing Rock</a></strong><br/><span class="post_attribute">Nov 11, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/11/10/reconsider-approach-dialogue-solidarity/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2016/04/DEFAULT_Discourse-190x140.png" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/11/10/reconsider-approach-dialogue-solidarity/">Reconsider approach to dialogue and solidarity</a></strong><br/><span class="post_attribute">Nov 10, 2016</span></li></ul></li>
<li id="custom_cat_posts-3" class="widget Custom_Cat_Posts"><h2 class="widgettitle">Media</h2><ul class="posts"><li><a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Standing-Rock-3-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/">Students stand with Standing Rock</a></strong><br/><span class="post_attribute">November 11, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/05/25/weigh-the-waste-aims-to-lessen-throw-away/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/05/Food-Recovery-4-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/05/25/weigh-the-waste-aims-to-lessen-throw-away/">MULTIMEDIA: Weigh the waste aims to lessen throw-away</a></strong><br/><span class="post_attribute">May 25, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/05/04/39044/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2013/05/mudpit2.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/05/04/39044/">Flunk Day 2016: Anticipation, predictions, hype</a></strong><br/><span class="post_attribute">May 4, 2016</span></li></ul><br class="clear"/></li>
</ul></div></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/news/">News</a><ul class="sub-menu">	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.theknoxstudent.com/news/category/news/community/">Community</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/news/national/">National</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/news/international/">International</a></li>

					</ul></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/mosaic/">Mosaic</a><ul class="sub-menu">	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/mosaic/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/mosaic/reviews/">Reviews</a></li>

					</ul></li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/discourse/">Discourse</a><ul class="sub-menu">	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/editorials/">Editorials</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/columns/">Columns</a></li>
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a></li>

					</ul></li>
<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/sports/">Sports</a><ul class="sub-menu">	<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/sports/the-prairie-fire/">The Prairie Fire</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/sports/national-sports/">National</a></li>

					</ul></li>
<li id="menu-item-37086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.theknoxstudent.com/tks-online/">TKS Online</a><ul class="sub-menu">	<li id="menu-item-14620" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.theknoxstudent.com/blogs/">Blogs</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/image/">Galleries</a></li>
	<li id="menu-item-37089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/video-media/">Video</a></li>
	<li id="menu-item-37087" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/audio/">Podcasts</a></li>

					</ul></li>
</ul></div>		</div><input type="hidden" id="post_carousel_column" name="post_carousel_column" value="5"/>
<div id="page_caption" class="single_post fade-in animated2">
	<div class="boxed_wrapper">
		<div class="sub_page_caption">
							<a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a> /
							<a href="http://www.theknoxstudent.com/news/category/news/community/">Community</a> /
							<a href="http://www.theknoxstudent.com/news/category/featured/">Featured</a> /
							<a href="http://www.theknoxstudent.com/news/category/news/">News</a> /
			 November 12, 2016</div>
		<h2>Students march, speak for Black Lives Matter</h2>
	</div>
</div>
<div class="single_post_ft_wrapper  fade-in animated3">
	</div>
<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper fullwidth">
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<div id="attachment_40353" style="width: 510px" class="wp-caption aligncenter"><img class="wp-image-40353 size-medium" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM8-500x375.jpg" alt="" width="500" height="375" srcset="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM8-500x375.jpg 500w, http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM8-600x450.jpg 600w, http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM8.jpg 639w" sizes="(max-width: 500px) 100vw, 500px" /><p class="wp-caption-text">Students and faculty members march through downtown Galesburg on Saturday Nov. 12 for Black Lives Matter protest. (Dan Perez/TKS)</p></div>
<p>Sophomore <b>Francesca Downs</b> worries every day that a police officer will stop her mother on the road and shoot her.</p>
<p>“That shouldn’t be a fear of mine,” Downs said. “That’s not right.”</p>
<p>Downs spoke to a crowd of over 50 students and faculty gathered on Saturday afternoon in front of Old Main for a Black Lives Matter protest led by ABLE.</p>
<p>This protest occurred three days after the anti-Trump protest that was held on Wednesday in response to the election results.</p>
<p>Protesters met at Old Main at 1 p.m. and marched through downtown Galesburg. They carried signs, some of which read: “Stand Up,” “Black Lives Matter” and “I Can’t Breathe.” Students also led chants including: “No justice, no peace,” “Black Lives Matter” and “Stand-up, don’t shoot.”</p>
<div id="attachment_40349" style="width: 439px" class="wp-caption alignleft"><img class="wp-image-40349 " src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-4-500x319.jpg" alt="" width="429" height="273" srcset="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-4-500x319.jpg 500w, http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-4-600x383.jpg 600w, http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-4-660x420.jpg 660w" sizes="(max-width: 429px) 100vw, 429px" /><p class="wp-caption-text">Senior Jordan Hurst speaks at Black Lives Matter protest on Saturday Nov. 12 on the steps of Old Main (Mitch Prentice/TKS)</p></div>
<p>During the march, some people driving by honked their horns, gave a thumbs up or raised their fist. One shop owner had a cooler of sodas put out and offered them to the protestors.</p>
<p>After the march, they gathered back on the south steps of Old Main to have an open mic for those who wanted to speak. ABLE leaders started their speeches by thanking those present for coming and supporting the movement.</p>
<p>“The purpose of our protests and our marches and our demonstrations is to get the word out, to start these conversations. But now the conversation have started. It’s not a secret that a lot of America is racist,” senior <b>Ashaunti Roby</b> said.</p>
<p>Director of Software Development and System Integration <b>Victor Davis</b> ‘86 discussed how he took part in protests against Apartheid in the ‘80s and that no one wanted to hear the protests then, either.</p>
<div id="attachment_40348" style="width: 184px" class="wp-caption alignright"><img class=" wp-image-40348" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-3-195x400.jpg" alt="Junior Lexi Toney watches other students speak at the Black Lives Matter open mic Nov. 12 (Mitch Prentice/TKS)" width="174" height="357" srcset="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-3-195x400.jpg 195w, http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-3.jpg 628w" sizes="(max-width: 174px) 100vw, 174px" /><p class="wp-caption-text">Junior Lexi Toney watches students speak at the Black Lives Matter open mic on Nov. 12 on the south steps of Old Main. (Mitch Prentice/TKS)</p></div>
<p>“Twenty, 30 years later, we’re fighting for the same things,” Davis said.</p>
<p>Students also addressed discussions on social media that they said tone policed black students for not being more open to engaging in dialogue with Trump supporters.</p>
<p>“I just wanted to address some of the tone policing that has been going on lately, especially in light of our last rally,” junior <b>Lexi Toney </b>said, referring to the anti-Trump rally on Wednesday. “We are not obligated to move about in a way that protects white feelings.”</p>
<p>Many speakers referenced Tuesday’s election and pointed out that the system of racism is independent of who is president.</p>
<p>Visiting Instructor of Africana Studies <b>Kwame Zulu Shabazz </b>explained that the conversation needed to be broader than individual politicians. He explained how the systematic oppression of African-Americans needed to be addressed.</p>
<p>“No dictator on this planet has dictated more than the United States government,” Shabazz said. “This is the opportune time, because we have confusion, to fundamentally change America.”</p>
<p>Students also explained how the election had impacted their families.</p>
<p>Senior <b>Shakisha Grays</b> talked to her niece, who goes to school in Galesburg, who was told by her teacher to not be upset by the results of the election. Grays told her, “Don’t silence yourself just because someone else wants you to be silent.”</p>
<div id="attachment_40350" style="width: 397px" class="wp-caption alignleft"><img class=" wp-image-40350" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-5-500x357.jpg" alt="Senior Parker Adams leads the Black Lives Matter open mic on the south steps of Old Main on Nov. 12. (Mitch Prentice/TKS)" width="387" height="276" srcset="http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-5-500x357.jpg 500w, http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-5-600x428.jpg 600w, http://www.theknoxstudent.com/wp-content/uploads/2016/11/BLM-5.jpg 646w" sizes="(max-width: 387px) 100vw, 387px" /><p class="wp-caption-text">Senior Parker Adams leads the Black Lives Matter open mic on the south steps of Old Main on Nov. 12. (Mitch Prentice/TKS)</p></div>
<p>In addition, students spoke about how the election had brought them awareness about their positions of privilege as non-black peoples.</p>
<p>Junior <b>Yeomin Kim</b> said that non-black people of color needed to recognize their own anti-Blackness.</p>
<p>“I feel like sometimes non-black people of color will understand themselves as less complicit in the system of impression because they are not white and because we also experience oppression. We should be calling each other out.”</p>
<p>The protest ended with ABLE leaders again thanking participants for joining the protest and called for them to fight oppression in their everyday lives.</p>
<p>“We’re going to get ourselves through this oppression, not anyone else,” Roby said.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div id="sexy-author-bio" style="margin:10px 0;" class="callie-rouse,-co-news-editor"><script type="application/ld+json">
							{
							  "@context" : "http://schema.org",
							  "@type" : "Person",
							  "name" : "Callie Rouse, Co-News Editor",
					 		  "url" : "http://www.theknoxstudent.com/news/author/crouse/",
							  "sameAs" : [
							  ]
							}
							</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://www.theknoxstudent.com/news/author/crouse/" title="Callie Rouse, Co-News Editor" target="_top">Callie Rouse, Co-News Editor</a></div><div id="sab-gravatar"><a href="http://www.theknoxstudent.com/news/author/crouse/" target="_top"><img alt='Callie Rouse, Co-News Editor' src='http://0.gravatar.com/avatar/048da272c6cde8d0526b8cf408ef21cf?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/048da272c6cde8d0526b8cf408ef21cf?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><div id="sab-description">Callie Rouse is a junior International Relations major and double minor in Creative Writing and History. She has been involved in journalism since her sophomore year in high school and this is her third year working for The Knox Student. This and last year she served as Co-News Editor. During her freshman year Callie served as Student Government Reporter.</div></div><div id="sexy-author-bio" style="margin:10px 0;display:none!important;" class="connor-wood"><script type="application/ld+json">
							{
							  "@context" : "http://schema.org",
							  "@type" : "Person",
							  "name" : "Connor Wood",
					 		  "url" : "http://www.theknoxstudent.com/news/author/ckwood/",
							  "sameAs" : [
							  ]
							}
							</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://www.theknoxstudent.com/news/author/ckwood/" title="Connor Wood" target="_top">Connor Wood</a></div><div id="sab-gravatar"><a href="http://www.theknoxstudent.com/news/author/ckwood/" target="_top"><img alt='Connor Wood' src='http://0.gravatar.com/avatar/c24cefc1dc46b1a335edd2498b888389?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c24cefc1dc46b1a335edd2498b888389?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><div id="sab-description"></div></div>										
																							<br/><strong>Tags:&nbsp;</strong>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/able-2/">able</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/activism/">activism</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/black-lives-matter/">black lives matter</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/blm/">blm</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/knox-college/">Knox College</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/protest/">protest</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/student-protest/">student protest</a>
																				
										<br class="clear"/><br/>
										<!-- AddThis Button BEGIN -->
<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=ppulpipatnan"><img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true, "addthis_config.data_track_addressbar": false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ppulpipatnan"></script>
<!-- AddThis Button END -->
<br class="clear"/><br/>
										
									</div>
									
								</div>
								<!-- End each blog post -->
						</div>
						
						<br class="clear"/><hr class="thick"/><br class="clear"/>						    
						    						    	  	<div class="post_previous">
						    	  		<span class="post_previous_icon"></span>
						    	  		<div class="post_previous_content">
						    	  			<h6>Previous Post</h6>
						    	  			<a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/">Students stand with Standing Rock</a>
						    	  		</div>
						    	  	</div>
						    						    
						    						
						<br class="clear"/><br class="clear"/><br class="clear"/>
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
																
								<div class="post_wrapper author">
									<div class="author_wrapper_inner">
										<div id="about_the_author">
											<div class="gravatar"><img alt='' src='http://0.gravatar.com/avatar/048da272c6cde8d0526b8cf408ef21cf?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/048da272c6cde8d0526b8cf408ef21cf?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></div>
											<div class="description">
												<h5 class="author_name">Callie Rouse</h5>
												Callie Rouse is a junior International Relations major and double minor in Creative Writing and History. She has been involved in journalism since her sophomore year in high school and this is her third year working for The Knox Student. This and last year she served as Co-News Editor. During her freshman year Callie served as Student Government Reporter.											</div>
										</div><br class="clear"/><br/>
									</div>
								</div>
								<br class="clear"/>
								
																
																
								<br class="clear"/><h5 class="header_line subtitle"><span>You might also like</span></h5><br class="clear"/>								  
								 	<div class="flexslider post_carousel">
								 		<ul class="slides">
								  
										 										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/" title="Students stand with Standing Rock"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Standing-Rock-3-copy-190x140.jpg" alt="Students stand with Standing Rock"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/">Students stand with Standing Rock</a></h7>
										    	<span class="post_attribute">November 11, 2016</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/11/10/reconsider-approach-dialogue-solidarity/" title="Reconsider approach to dialogue and solidarity"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/04/DEFAULT_Discourse-190x140.png" alt="Reconsider approach to dialogue and solidarity"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/11/10/reconsider-approach-dialogue-solidarity/">Reconsider approach to dialogue and solidarity</a></h7>
										    	<span class="post_attribute">November 10, 2016</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/11/09/we-are-the-champions/" title="We are the champions"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Soccer-1-copy-1-190x140.jpg" alt="We are the champions"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/11/09/we-are-the-champions/">We are the champions</a></h7>
										    	<span class="post_attribute">November 9, 2016</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/11/09/students-protest-trump-presidency/" title="Students protest Trump presidency"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Trump-10-190x140.jpg" alt="Students protest Trump presidency"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/11/09/students-protest-trump-presidency/">Students protest Trump presidency</a></h7>
										    	<span class="post_attribute">November 9, 2016</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/11/09/students-stage-anti-trump-walk-rally/" title="Students to stage anti-Trump walk-out and rally"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/05/DEFAULT_News-190x140.png" alt="Students to stage anti-Trump walk-out and rally"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/11/09/students-stage-anti-trump-walk-rally/">Students to stage anti-Trump walk-out and rally</a></h7>
										    	<span class="post_attribute">November 9, 2016</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/11/02/were-in-the-corner/" title="&#8216;We&#8217;re in the corner&#8217;"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/sorority-1-copy-190x140.jpg" alt="&#8216;We&#8217;re in the corner&#8217;"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/11/02/were-in-the-corner/">&#8216;We&#8217;re in the corner&#8217;</a></h7>
										    	<span class="post_attribute">November 2, 2016</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/10/19/133-knox-emails-released-podesta-leak/" title="133 Knox emails released in Podesta leak"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/10/Rachels-Story-1-copy-190x140.jpg" alt="133 Knox emails released in Podesta leak"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/10/19/133-knox-emails-released-podesta-leak/">133 Knox emails released in Podesta leak</a></h7>
										    	<span class="post_attribute">October 19, 2016</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/10/08/possible-shots-fired-near-main-academy/" title="Possible shots fired near Main and Academy"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2012/09/web_campus_safety.jpg" alt="Possible shots fired near Main and Academy"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/10/08/possible-shots-fired-near-main-academy/">Possible shots fired near Main and Academy</a></h7>
										    	<span class="post_attribute">October 8, 2016</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2016/10/05/adams-reflects-life-poetry/" title="Adams reflects lifelong interest in poetry"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/10/Parker-190x140.jpg" alt="Adams reflects lifelong interest in poetry"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2016/10/05/adams-reflects-life-poetry/">Adams reflects lifelong interest in poetry</a></h7>
										    	<span class="post_attribute">October 5, 2016</span>
											</li>
										  									  
								  		</ul>
								    </div>
								    <br class="clear"/><br/>
																
										
								<br class="clear"/>
								 
<div class="comment_inner">
		
	<h5 class="header_line subtitle"><span>0 Comment</span></h5>
	
	  
	
	
		
	<br class="clear"/>
</div>
												<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2016/11/12/students-march-speak-black-lives-matter/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.theknoxstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40357' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>				</form>
					</div><!-- #respond -->
										<br class="clear"/>
								
															</div>
					</div>
				</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

				<div id="post_more_wrapper" class="hiding">
			<a href="javascript:;" id="post_more_close"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/popup_close.png" alt=""/></a>
			<h5 class="header_line subtitle"><span>More Story</span></h5>
						<div class="post_more_img_wrapper">
				<a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/">
					<img src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Standing-Rock-3-copy-300x200.jpg" alt=""/>
				</a>
			</div>
						<a class="post_more_title" href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/">
				<h6 style="margin-top:-5px">Students stand with Standing Rock</h6>
			</a>
					</div>
		

	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="text-4" class="widget widget_text"><h2 class="widgettitle">The Knox Student</h2>
			<div class="textwidget"><p>(309) 341-7418<br />
tks@knox.edu<br />
Knox College K-240<br />
2 E. South St.<br />
Galesburg, IL 61401-4999</p>
</div>
		</li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">About</h2>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-37081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37081"><a href="http://www.theknoxstudent.com/about/staff/">Staff</a></li>
<li id="menu-item-37082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37082"><a href="http://www.theknoxstudent.com/about/awards/">Awards</a></li>
<li id="menu-item-37083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37083"><a href="http://www.theknoxstudent.com/about/faq/">FAQs</a></li>
<li id="menu-item-37084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37084"><a href="http://www.theknoxstudent.com/about/ethics-statement/">Ethics Statement</a></li>
</ul></div></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-37077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37077"><a href="http://www.theknoxstudent.com/contact/ad/">Place an ad</a></li>
<li id="menu-item-37078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37078"><a href="http://www.theknoxstudent.com/contact/suggest/">Suggest a Story</a></li>
<li id="menu-item-37079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37079"><a href="http://www.theknoxstudent.com/contact/suggest-event/">Suggest an Event</a></li>
<li id="menu-item-37080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37080"><a href="http://www.theknoxstudent.com/contact/subscribe/">Subscribe</a></li>
</ul></div></li>
	    	</ul>
	    	
	    	<br class="clear"/><br/><br/>
	    
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    Copyright © 2014 The Knox Student. 
All content on theknoxstudent.com is the property of The Knox Student unless otherwise noted, and may not be reproduced or published without express permission from said content's creator(s) and the editor-in-chief. Opinions expressed in the print and/or online editions of The Knox Student are not necessarily those of Knox College or of its faculty, administration or student body.    		</div>
    		<a id="toTop">Back to top</a>
    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->



<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="theknoxstudent.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.theknoxstudent.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/comment-reply.min.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.theknoxstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theknoxstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/isotope.pkgd.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/front-end.js'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.pack.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/hint.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.tipsy.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/browser.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/flexslider/jquery.flexslider-min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jwplayer.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/waypoints.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/mediaelement/mediaelement-and-player.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.touchwipe.1.1.1.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.ppflip.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.swipebox.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/custom.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/wp-embed.min.js?ver=4.4.5'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
