<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<script>
    peekin = {api_key: "799d535eb17c57cf6146"};
    // If you'd like to identify the user, uncomment the following line:
    // peekin.identity = "Joe Smith";
</script>

<script src="//api.peekin.io/peekin.js" async></script>
<title>One action away - The Knox StudentThe Knox Student</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.theknoxstudent.com/wp-content/themes/jupiter/style.css" />
<link rel="pingback" href="http://www.theknoxstudent.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.theknoxstudent.com/news/2017/02/02/one-action-away/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One action away - The Knox Student" />
<meta property="og:description" content="&nbsp; This week, when senior Karla Medina looked out the windows of Seymour Gallery at the campus she has called home for nearly four years, she was reminded of the people that do not want her here. She didn’t feel that way on Saturday, when Movimiento Estudiantil Chicanx de Aztln (M.E.Ch.A.) started an initiative spreading &hellip;" />
<meta property="og:url" content="http://www.theknoxstudent.com/news/2017/02/02/one-action-away/" />
<meta property="og:site_name" content="The Knox Student" />
<meta property="article:tag" content="America Now" />
<meta property="article:tag" content="DOCA" />
<meta property="article:tag" content="executive action" />
<meta property="article:tag" content="I-Fair" />
<meta property="article:tag" content="immigration" />
<meta property="article:tag" content="Knox College" />
<meta property="article:tag" content="sanctuary" />
<meta property="article:tag" content="sanctuary campus" />
<meta property="article:tag" content="social action" />
<meta property="article:tag" content="social justice" />
<meta property="article:tag" content="undocumented" />
<meta property="article:tag" content="undocumented immigrants" />
<meta property="article:tag" content="undocumented students" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2017-02-02T01:16:49-06:00" />
<meta property="article:modified_time" content="2017-02-02T01:55:42-06:00" />
<meta property="og:updated_time" content="2017-02-02T01:55:42-06:00" />
<meta property="og:image" content="http://www.theknoxstudent.com/wp-content/uploads/2017/02/trump-8.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="406" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; This week, when senior Karla Medina looked out the windows of Seymour Gallery at the campus she has called home for nearly four years, she was reminded of the people that do not want her here. She didn’t feel that way on Saturday, when Movimiento Estudiantil Chicanx de Aztln (M.E.Ch.A.) started an initiative spreading [&hellip;]" />
<meta name="twitter:title" content="One action away - The Knox Student" />
<meta name="twitter:image" content="http://www.theknoxstudent.com/wp-content/uploads/2017/02/trump-8.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Feed" href="http://www.theknoxstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Comments Feed" href="http://www.theknoxstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; One action away Comments Feed" href="http://www.theknoxstudent.com/news/2017/02/02/one-action-away/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theknoxstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.theknoxstudent.com/wp-content/plugins/all-in-one-event-calendar/cache/96fc4878_ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='http://www.theknoxstudent.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tlp-fontawsome-css'  href='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tlpstyle-css'  href='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/css/tlpstyle.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.theknoxstudent.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/jqueryui/custom.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/tipsy.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/flexslider/flexslider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.theknoxstudent.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/swipebox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/screen.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/templates/custom-css.php?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/grid.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.theknoxstudent.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.theknoxstudent.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.theknoxstudent.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.theknoxstudent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.0' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/www.theknoxstudent.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.theknoxstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theknoxstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theknoxstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.theknoxstudent.com/?p=40732' />
<link rel="alternate" type="application/json+oembed" href="http://www.theknoxstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theknoxstudent.com%2Fnews%2F2017%2F02%2F02%2Fone-action-away%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theknoxstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theknoxstudent.com%2Fnews%2F2017%2F02%2F02%2Fone-action-away%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:10px;width:100%; max-width:300px; height:100%; max-height:250px; float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>.tlp-team .short-desc, .tlp-team .tlp-team-isotope .tlp-content, .tlp-team .button-group .selected, .tlp-team .layout1 .tlp-content, .tlp-team .tpl-social a, .tlp-team .tpl-social li a.fa {background: #0367bf}</style><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.theknoxstudent.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 40732, token: "4b8512a43e" }); /* ]]> */</script><!-- /WordPress Most Popular --><link rel="stylesheet" href="http://www.theknoxstudent.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '61401', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theknoxstudent.com\/news\/2017\/02\/02\/one-action-away\/"},"headline":"One action away","url":"http:\/\/www.theknoxstudent.com\/news\/2017\/02\/02\/one-action-away\/","thumbnailUrl":"http:\/\/www.theknoxstudent.com\/wp-content\/uploads\/2017\/02\/trump-8-150x150.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.theknoxstudent.com\/wp-content\/uploads\/2017\/02\/trump-8-150x150.jpg"},"dateCreated":"2017-02-02T07:16:49Z","datePublished":"2017-02-02T07:16:49Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Campus","author":[{"@type":"Person","name":"Julia Mondschean, Digital Editor"}],"creator":["Julia Mondschean, Digital Editor"],"publisher":{"@type":"Organization","name":"The Knox Student"},"keywords":["america now","doca","executive action","i-fair","immigration","knox college","sanctuary","sanctuary campus","social action","social justice","undocumented","undocumented immigrants","undocumented students"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #F8F9FA; border-style: none; border-color: #444444; color: #555555; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 40px;line-height: 40px;}
					  #sab-gravatar { }#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #0088cc;}#sab-byline { color: #000000;font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sab-author a { margin-right: 10px; text-decoration: none; text-transform: uppercase; color: #000000; } #sab-gravatar a { color: #A0A0A0; } #sab-gravatar { float: left; margin: 0px 0px 0px 0; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-34607915-1', 'auto');
 
	ga('send', 'pageview');
</script>
 
</head>

<body class="post-template-default single single-post postid-40732 single-format-standard">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://www.theknoxstudent.com"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value="true"/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="9"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-main-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-37085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37085"><a href="http://www.theknoxstudent.com/">Home</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-362"><a href="http://www.theknoxstudent.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-686"><a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="http://www.theknoxstudent.com/news/category/news/community/">Community</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-689"><a href="http://www.theknoxstudent.com/news/category/news/national/">National</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="http://www.theknoxstudent.com/news/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.theknoxstudent.com/news/category/mosaic/">Mosaic</a>
<ul class="sub-menu">
	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="http://www.theknoxstudent.com/news/category/mosaic/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="http://www.theknoxstudent.com/news/category/mosaic/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363"><a href="http://www.theknoxstudent.com/news/category/discourse/">Discourse</a>
<ul class="sub-menu">
	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a href="http://www.theknoxstudent.com/news/category/discourse/editorials/">Editorials</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a href="http://www.theknoxstudent.com/news/category/discourse/columns/">Columns</a></li>
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8834"><a href="http://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16353"><a href="http://www.theknoxstudent.com/news/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16354"><a href="http://www.theknoxstudent.com/news/category/sports/the-prairie-fire/">The Prairie Fire</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16355"><a href="http://www.theknoxstudent.com/news/category/sports/national-sports/">National</a></li>
</ul>
</li>
<li id="menu-item-37086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37086"><a href="http://www.theknoxstudent.com/tks-online/">TKS Online</a>
<ul class="sub-menu">
	<li id="menu-item-14620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14620"><a href="http://www.theknoxstudent.com/blogs/">Blogs</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37088"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/image/">Galleries</a></li>
	<li id="menu-item-37089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37089"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/video-media/">Video</a></li>
	<li id="menu-item-37087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37087"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/audio/">Podcasts</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
	
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div id="mobile_nav_icon"></div>
								<div id="menu_border_wrapper"></div>
				<form role="search" method="get" name="searchform" id="searchform" action="http://www.theknoxstudent.com/">
					<div>
						<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
						<button type="submit">
					    	<img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/search_form_icon.png" alt=""/>
					    </button>
					</div>
				    <div id="autocomplete"></div>
				</form>
				<div class="social_wrapper">
    <ul>
    	    	<li class="facebook"><a target="_blank" title="Facebook" href="http://facebook.com/theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/facebook.png" alt=""/></a></li>
    	    	    	<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/@theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/twitter.png" alt=""/></a></li>
    	    	    	    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/user/TheKnoxEditors"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/youtube.png" alt=""/></a></li>
    	    	    	    	    	    	    	                <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/instagram.png" alt=""/></a></li>
            </ul>
</div>			</div>
		</div>
		<!-- End header -->
		
		<div class="header_ads fade-in animated1">
		    		</div>
		
		<div id="boxed_wrapper">
			<div class="logo fade-in animated1">
				<!-- Begin logo -->	
						
					<a id="custom_logo" class="logo_wrapper" href="http://www.theknoxstudent.com">
						<img src="http://www.theknoxstudent.com/wp-content/uploads/2015/12/TKS_LOGO_RETINA-01.png" alt="" width="657.5" height="84"/>
					</a>
								<!-- End logo -->
			</div>
			
			<div class="menu-main-container"><ul id="second_menu" class="second_nav fade-in animated1"><li id="menu-item-37085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.theknoxstudent.com/">Home</a><div class="mega_menu_wrapper"><ul class="sidebar_widget"><li id="custom_popular_posts-2" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog"><li><a href="http://www.theknoxstudent.com/news/2016/11/09/i-am-sorry-knox/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Sofia-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/11/09/i-am-sorry-knox/">I am sorry, Knox</a></strong><br/><span class="post_attribute">Nov 9, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2014/03/05/nye-v-ham-creationism-debate-a-disaster-for-science/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2013/09/Staff8.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2014/03/05/nye-v-ham-creationism-debate-a-disaster-for-science/">Nye v. Ham creationism debate a disaster for science</a></strong><br/><span class="post_attribute">Mar 5, 2014</span></li><li><a href="http://www.theknoxstudent.com/news/2012/09/27/knox-students-react-to-innocence-of-muslims-film/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2012/09/muslim-protest2.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2012/09/27/knox-students-react-to-innocence-of-muslims-film/">Knox students react to 'Innocence of Muslims' film</a></strong><br/><span class="post_attribute">Sep 27, 2012</span></li></ul></li>
<li id="custom_recent_posts-2" class="widget Custom_Recent_Posts"><h2 class="widgettitle">Recent Posts</h2><ul class="posts blog"><li><a href="http://www.theknoxstudent.com/news/2017/02/02/one-action-away/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2017/02/trump-8-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2017/02/02/one-action-away/">One action away</a></strong><br/><span class="post_attribute">Feb 2, 2017</span></li><li><a href="http://www.theknoxstudent.com/news/2017/02/02/senate-left-1421-winter/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2017/02/StudentSenateWinterBudget-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2017/02/02/senate-left-1421-winter/">Senate left with $1,421 for Winter</a></strong><br/><span class="post_attribute">Feb 2, 2017</span></li><li><a href="http://www.theknoxstudent.com/news/2017/02/02/incoming-class-receive-2000-grants/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2016/05/DEFAULT_News-190x140.png" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2017/02/02/incoming-class-receive-2000-grants/">Incoming class to receive $2,000 grants</a></strong><br/><span class="post_attribute">Feb 2, 2017</span></li></ul></li>
<li id="custom_cat_posts-3" class="widget Custom_Cat_Posts"><h2 class="widgettitle">Media</h2><ul class="posts"><li><a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Standing-Rock-3-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/">Students stand with Standing Rock</a></strong><br/><span class="post_attribute">November 11, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/05/25/weigh-the-waste-aims-to-lessen-throw-away/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/05/Food-Recovery-4-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/05/25/weigh-the-waste-aims-to-lessen-throw-away/">MULTIMEDIA: Weigh the waste aims to lessen throw-away</a></strong><br/><span class="post_attribute">May 25, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/05/04/39044/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2013/05/mudpit2.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/05/04/39044/">Flunk Day 2016: Anticipation, predictions, hype</a></strong><br/><span class="post_attribute">May 4, 2016</span></li></ul><br class="clear"/></li>
</ul></div></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/news/">News</a><ul class="sub-menu">	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/news/community/">Community</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.theknoxstudent.com/news/category/news/national/">National</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/news/international/">International</a></li>

					</ul></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/mosaic/">Mosaic</a><ul class="sub-menu">	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/mosaic/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/mosaic/reviews/">Reviews</a></li>

					</ul></li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/discourse/">Discourse</a><ul class="sub-menu">	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/editorials/">Editorials</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/columns/">Columns</a></li>
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a></li>

					</ul></li>
<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/sports/">Sports</a><ul class="sub-menu">	<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/sports/the-prairie-fire/">The Prairie Fire</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/sports/national-sports/">National</a></li>

					</ul></li>
<li id="menu-item-37086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.theknoxstudent.com/tks-online/">TKS Online</a><ul class="sub-menu">	<li id="menu-item-14620" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.theknoxstudent.com/blogs/">Blogs</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/image/">Galleries</a></li>
	<li id="menu-item-37089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/video-media/">Video</a></li>
	<li id="menu-item-37087" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/audio/">Podcasts</a></li>

					</ul></li>
</ul></div>		</div><input type="hidden" id="post_carousel_column" name="post_carousel_column" value="5"/>
<div id="page_caption" class="single_post fade-in animated2">
	<div class="boxed_wrapper">
		<div class="sub_page_caption">
							<a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a> /
							<a href="http://www.theknoxstudent.com/news/category/featured/">Featured</a> /
							<a href="http://www.theknoxstudent.com/news/category/news/national/">National</a> /
							<a href="http://www.theknoxstudent.com/news/category/news/">News</a> /
			 February 2, 2017</div>
		<h2>One action away</h2>
	</div>
</div>
<div class="single_post_ft_wrapper  fade-in animated3">
	</div>
<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper fullwidth">
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<p>&nbsp;</p>
<div id="attachment_40660" style="width: 588px" class="wp-caption aligncenter"><img class=" wp-image-40660" src="http://www.theknoxstudent.com/wp-content/uploads/2017/02/trump-8-500x282.jpg" alt="" width="578" height="326" srcset="http://www.theknoxstudent.com/wp-content/uploads/2017/02/trump-8-500x282.jpg 500w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/trump-8-600x338.jpg 600w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/trump-8-620x350.jpg 620w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/trump-8.jpg 720w" sizes="(max-width: 578px) 100vw, 578px" /><p class="wp-caption-text">Senior and M.E.Ch.A. External President Marilyn Barnes hangs signs promoting sanctuary campuses in Seymour Union on Saturday night. The signs read, &#8220;Here Today, Gone Tomorrow.&#8221; The same night the signs were ripped down. (Julia Mondschean/TKS)</p></div>
<p>This week, when senior <strong>Karla Medina</strong> looked out the windows of Seymour Gallery at the campus she has called home for nearly four years, she was reminded of the people that do not want her here.</p>
<p>She didn’t feel that way on Saturday, when Movimiento Estudiantil Chicanx de Aztln (M.E.Ch.A.) started an initiative spreading the word about supporting undocumented students through sanctuary campuses during Knox’s annual International Fair celebration.</p>
<p>It started when senior and External President of M.E.Ch.A. <strong>Marilyn Barnes</strong> made an announcement while introducing M.E.Ch.A’s dance at the Cultural Showcase.</p>
<p>“As we celebrate diversity, we want to bring attention to the students on this campus that pursue their education with the threat of being thrown out of this country. It’s only one executive action away. Here today, gone tomorrow. Make Knox a sanctuary campus. Enjoy the dance.”</p>
<p>Barnes walked off stage and the crowd roared.</p>
<p>When the masses left the auditorium after the show, posters lined the walls outside. “Here Today, Gone Tomorrow,” they read. Below the text, the outline of a fist stood out in white against the black background, “#SanctuaryCampus” stretched across the palm.</p>
<p>“I felt really empowered by putting up the posters,” Medina said. “Making it known to the whole campus what we were trying to accomplish, making it known that this is something a lot of us feel needs to be done, just requesting that safety for us.”</p>
<p>The posters in CFA were a preview. Anticipating the crowds that would stand in line to wait in Seymour Union for the I-Fair dinner that evening, the activists hoped community members from Knox and Galesburg would be spurred to discuss what the signs could mean if posted in view.</p>
<p>Armed with 500 copies donated from various allies around campus including SASS, ABLE and Lo Nuestro, activists covered the windows of Seymour Gallery so completely that the remaining daylight shone only through the slivers of window left between posters.</p>
<p>Campus Safety reported Wednesday that by 11:30 p.m. Saturday night, the posters were torn down, ripped up and left on the floor.</p>
<p>&nbsp;</p>
<p><strong>National Context</strong></p>
<div id="attachment_40658" style="width: 489px" class="wp-caption alignright"><img class=" wp-image-40658" src="http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-6-500x283.jpg" alt="" width="479" height="271" srcset="http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-6-500x283.jpg 500w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-6-600x339.jpg 600w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-6-620x350.jpg 620w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-6.jpg 720w" sizes="(max-width: 479px) 100vw, 479px" /><p class="wp-caption-text">M.E.Ch.A. covered the Seymour Gallery in posters reading, &#8220;Here Today, Gone Tomorrow&#8221; during I-Fair on Jan. 28. (Julia Mondschean/TKS)</p></div>
<p>The sanctuary campus movement, inspired by sanctuary cities, has spread nationwide and evolved from marches and protests on college campuses after the election of Donald Trump.</p>
<p>Many college presidents, including those who have refused the label of “sanctuary campus” have demonstrated support in other ways, including publicly backing the protection and development of DACA and advocating for the BRIDGE act, legislation aiming to extend legal protections and work permits to a group of young undocumented immigrants proposed in December by Senators Dick Durbin (D-Ill.) and Lindsey Graham (R-S.C.).</p>
<p>Public statements from colleges and universities outlining school policies supporting undocumented students often include providing legal resources and hiring a specialized counselor. But not every school releasing such policies and statements chooses to label itself a “Sanctuary Campus.” This includes Knox.</p>
<p>&nbsp;</p>
<p><strong>Amott&#8217;s Position</strong></p>
<p>Sunday evening, less than 24 hours after the posters were torn down, President <strong>Teresa Amott</strong> sent a campus-wide email addressing the call for Knox to become a sanctuary campus, but did not adopt the label for Knox.</p>
<p>“Nationwide, and at Knox, there have been calls to declare campuses as sanctuaries. I recognize the urgency behind these concerns and, therefore, my priority is on the actions we take rather than on the label we attach to our actions,” Amott wrote.</p>
<p>Instead, the email listed college policies aimed to protect undocumented students.</p>
<p>They included: Refusal to share information regarding a student’s immigration status; refusal to enter into agreements with federal, state or local law enforcement to enforce federal immigration law; refusal to allow immigration officials or other law enforcement personnel authorized to enforce immigration laws into campus buildings and refusal to assist them in investigating or detaining undocumented students — all unless required by law.</p>
<p>Next, she gave assurance that the job of Campus Safety is to protect students and that they would not contact or question individuals solely on the basis of suspected immigration status or to discover their immigration status.</p>
<p>Amott also mentioned that campuses, like churches, are deemed “sensitive locations,” or places where immigration authorities have been generally instructed not to conduct enforcement activities without permission, unless national security is threatened or “some other exigent circumstance exists.” She said the campus will continue to advocate for the extension of this provision.</p>
<p>In an interview with The Knox Student, Amott said that multiple circumstances spurred the message, including a general concern that President Donald Trump’s executive order released on Friday banning immigration from seven targeted nations would make people nervous about DACA and other immigration policy.</p>
<p>The symbolism of I-Fair as a celebration of diversity on campus was also considered, and deemed by Amott to be an especially appropriate time to articulate school policy in support of undocumented students.</p>
<p>“It seemed like she was trying to say, we are a sanctuary campus, but we don’t need to label ourselves a sanctuary campus,” Barnes said. “But at the end of every statement [it] said, you know, we’re not going to do this and that unless required by law. So for me that’s not reassuring at all for what we’re doing.”</p>
<p>Amott told TKS what she meant is that currently the college would in no way participate in an action unless presented with a legal warrant for a person to come and find a student.</p>
<p>“Failure to comply with a legal warrant puts any college or university in jeopardy of losing state funding or federal funding,” Vice President of Student Development <strong>Anne Ehrlich</strong> said in the same interview. “Without that, we don’t exist.”</p>
<p>“We shut the doors,” Amott added.</p>
<p>It is unclear if self-proclaimed sanctuary schools have pledged differently. Even provisions released by sanctuary schools contain similar legal modifiers.</p>
<p>“Until someone gives me a clear definition of a sanctuary campus that is a generally agreed upon set of criteria then I’m not going to be in a position to know whether we are or are not meeting those criteria,” Amott said.</p>
<p>There may be other reasons to avoid the sanctuary label.</p>
<p>According to GovTrack, on Jan. 12, Rep. Duncan Hunter (R) introduced the No Funding for Sanctuary Campuses Act, a bill aimed to prohibit the provision of funds to institutions of higher education that violate immigration laws.</p>
<div id="attachment_40661" style="width: 469px" class="wp-caption alignleft"><img class=" wp-image-40661" src="http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-9-500x281.jpg" alt="" width="459" height="258" srcset="http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-9-500x281.jpg 500w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-9-600x338.jpg 600w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-9-620x350.jpg 620w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-9.jpg 720w" sizes="(max-width: 459px) 100vw, 459px" /><p class="wp-caption-text">Senior Marilyn Barnes addressed the I-Fair attendees in Kresge Recital Hall on Jan. 28. (Julia Mondschean/TKS)</p></div>
<p>“I have no evidence right now that the college is a target,” Amott said. “But I certainly would not want to do anything that would make us one.”</p>
<p>Despite the recent events of the sanctuary campus movement at Knox, this is not the administration’s introduction to the idea.</p>
<p>Last fall, Assistant Professor of Sociology Teresa Gonzalez started a petition to make Knox a sanctuary campus and sent it to Amott and Ehrlich, accompanied by approximately 200 signatures from students, staff, faculty and alumni.</p>
<p>Gonzalez was hopeful the administration would take proactive steps and purposefully didn’t include specific demands at the time.</p>
<p>In response, Amott released a response via a campus-wide email Nov. 20, restating support of DACA students. “I assure you that our commitment to DACA and undocumented students has not changed — and will not change — as the result of the recent election. We at Knox will continue to provide ongoing institutional grants and campus employment for DACA-eligible students and to educate faculty and staff about how they can be allies to our undocumented student population.”</p>
<p>To solidify this point, Amott mentioned she added her name to a statement many college presidents were signing in support of sustaining DACA.</p>
<p>Gonzalez decided not to respond.</p>
<p>“I felt like this was an issue that needed to have greater collaboration between faculty, students and staff,” she said. “I’m not sure students always recognize this, but they have a lot more power in changing these things than some of us do.”</p>
<p>In December, M.E.Ch.A. contacted Gonzalez to help determine the next steps of the movement.</p>
<p>Just days after the election, Medina, historian of M.E.Ch.A., sent out an urgent call inviting students to join them at a meeting Jan. 23 to discuss protecting their undocumented peers.</p>
<p>Nearly 40 people showed up, from many different organizations on campus. Once the seats in the Human Rights Center had filled, students sat on the floor or stood in the back. At the meeting, people split off into groups to outline common demands, then returned and shared their research.</p>
<p>Days later, executive members of M.E.Ch.A. met to discuss their plans to introduce the sanctuary campus movement to the student body at I-Fair. They tossed around ideas, including halting M.E.Ch.A.’s dance for an announcement and making t-shirts for a unified audience demonstration. In the end, the group settled on delivering an impactful announcement before the I-Fair dance and started pooling their printing pages.</p>
<p>&nbsp;</p>
<p><strong>The Aftermath</strong></p>
<p>Early Sunday morning, Barnes received a Facebook message from Gizmo worker <strong>Keisha Davis</strong>, whose shift ended at 1 a.m.</p>
<p>Barnes headed over immediately and found the posters lying on the floor.</p>
<p>“It was like someone went through there with, like, a tornado and the papers were all over the floor,” Davis said.</p>
<p>But she didn’t know who had done it.</p>
<p>The investigation has been a top priority for Campus Safety over the past few days. On Wednesday, Ehrlich reported that Campus Safety believed they had identified the people responsible for removing the posters, and expected to conclude the investigation in the next 24 hours. Then, the investigation will be turned over to the Dean of Students. Administrators will not know whether the investigation will be handled as a bias incident, for which there is a different protocol, until they review the complete report.</p>
<p>In the hours before it was destroyed, reactions to the postering of Seymour gallery differed, though the visual impact was undeniable.</p>
<p>Student Senate President <strong>Tevin Liao</strong> agreed the school should become a sanctuary campus, but was unaware Amott had denied the petition to adopt the label of a sanctuary campus in the fall.</p>
<p>When notified of this, he said “then it would seem we need to start having some conversations with the administration.”</p>
<p>In terms of the demonstration occurring at I-Fair, Liao was not as supportive.</p>
<p>“I think today being I-Fair, we should celebrate the cultures,” Liao said. “I think activism has its place and shouldn’t take over something as crucial, as big as I-Fair.”</p>
<p>During M.E.Ch.A.’s weekly meeting the Monday following I-Fair, over 40 people showed up, topping the impressive crowd from the previous week. Everyone wanted to talk about the posters, and the next steps.</p>
<div id="attachment_40663" style="width: 410px" class="wp-caption alignright"><img class="size-medium wp-image-40663" src="http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-10-copy-400x400.jpg" alt="" width="400" height="400" srcset="http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-10-copy-400x400.jpg 400w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-10-copy-150x150.jpg 150w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-10-copy-500x500.jpg 500w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-10-copy-32x32.jpg 32w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-10-copy-50x50.jpg 50w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-10-copy-64x64.jpg 64w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-10-copy-96x96.jpg 96w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-10-copy-128x128.jpg 128w, http://www.theknoxstudent.com/wp-content/uploads/2017/02/Trump-10-copy.jpg 720w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Over 40 students showed up to M.E.Ch.A.&#8217;s meeting on Jan. 23 in the Human Rights Center to discuss protecting the rights of undocumented students. (Julia Mondschean/TKS)</p></div>
<p>“There was no need to rip them up and just throw them on the ground like that,” Medina said. “It was something done with malicious intentions.”</p>
<p>Gonzalez, one of three professors who attended the meeting and gave guidance on possible next steps considers a phone bank to be crucial. On campus, she thinks it’s a good idea to meet with Amott, and to connect with other affected students. “Oftentimes we tend to assume that these issues only affect one group or subgroup of a population, but it’s actually a much broader issue.”</p>
<p>Many at the meeting were disturbed by Amott’s provisions that ended with “unless required by law.” Barnes said she did not find this reassuring, although she had not seen any sanctuary campus that had pledged to break the laws, and is still doing research.</p>
<p>It’s complicated work. Statements from schools may look similar, but aren’t always. The legal language could be tweaked, one college may be missing a provision and there’s the difference between public and private schools. As more campuses jump on board the movement, it becomes clearer that sanctuary campus has no explicit definition.</p>
<p>“I’m not really concerned the labels that we put on things,” Gonzalez said. “Yes it does send a message, but sometimes using that language does more harm than good. Because it means that it can be targeted.”</p>
<p>The question of whether a college will break federal laws if they are passed has not been answered in the national movement, including on sanctuary campuses. For now, it remains a personal position.</p>
<p>“I don’t think we should follow laws that are unconstitutional or that violate human rights, Gonzalez said. “I don’t care what the law is.”</p>
<p>Medina is not so sure. For now, she is focused on public perception of undocumented immigrants and how to change the minds of people who oppose her existence in this country.</p>
<p>“I didn’t choose to be an undocumented immigrant, but I am here and I have made this country my home,” she said.</p>
<p>“A perfect world to me would be everyone just being open minded and willing to listen to the others’ perspectives. And if you want my story, come up to me and ask it. But don’t hold onto that hate that you have just because of the legal concept of it. We have a story and I’ll be one of the people who is open to telling it to you.”</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div id="sexy-author-bio" style="" class="julia-mondschean,-digital-editor"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Julia Mondschean, Digital Editor",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://www.theknoxstudent.com/news/author/jhmondschean/" title="Julia Mondschean, Digital Editor" target="_top">Julia Mondschean, Digital Editor</a></div><div id="sab-gravatar"><a href="http://www.theknoxstudent.com/news/author/jhmondschean/" target="_top"><img alt='Julia Mondschean, Digital Editor' src='http://0.gravatar.com/avatar/3fd431b30b5fdda3933f9c50796c9f9a?s=70&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3fd431b30b5fdda3933f9c50796c9f9a?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><div id="sab-description"></div></div>										
																							<br/><strong>Tags:&nbsp;</strong>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/america-now/">America Now</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/doca/">DOCA</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/executive-action/">executive action</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/i-fair-2/">I-Fair</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/immigration/">immigration</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/knox-college/">Knox College</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/sanctuary/">sanctuary</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/sanctuary-campus/">sanctuary campus</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/social-action/">social action</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/social-justice/">social justice</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/undocumented/">undocumented</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/undocumented-immigrants/">undocumented immigrants</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/undocumented-students/">undocumented students</a>
																				
										<br class="clear"/><br/>
										<!-- AddThis Button BEGIN -->
<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=ppulpipatnan"><img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true, "addthis_config.data_track_addressbar": false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ppulpipatnan"></script>
<!-- AddThis Button END -->
<br class="clear"/><br/>
										
									</div>
									
								</div>
								<!-- End each blog post -->
						</div>
						
						<br class="clear"/><hr class="thick"/><br class="clear"/>						    
						    						    	  	<div class="post_previous">
						    	  		<span class="post_previous_icon"></span>
						    	  		<div class="post_previous_content">
						    	  			<h6>Previous Post</h6>
						    	  			<a href="http://www.theknoxstudent.com/news/2017/02/02/senate-left-1421-winter/">Senate left with $1,421 for Winter</a>
						    	  		</div>
						    	  	</div>
						    						    
						    						
						<br class="clear"/><br class="clear"/><br class="clear"/>
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
																
																
								<br class="clear"/><h5 class="header_line subtitle"><span>You might also like</span></h5><br class="clear"/>								  
								 	<div class="flexslider post_carousel">
								 		<ul class="slides">
								  
										 										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/02/01/professors-recommend-winter-book-selections/" title="Professors recommend winter book selections"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2017/02/Book-1-copy-190x140.jpg" alt="Professors recommend winter book selections"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/02/01/professors-recommend-winter-book-selections/">Professors recommend winter book selections</a></h7>
										    	<span class="post_attribute">February 1, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/02/01/apple-strip-eden-3/" title="Apple Strip by Eden"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2017/02/Comic-copy-e1486011714903-190x140.jpg" alt="Apple Strip by Eden"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/02/01/apple-strip-eden-3/">Apple Strip by Eden</a></h7>
										    	<span class="post_attribute">February 1, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/02/01/40698/" title="Reach out to undocumented students"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2012/09/WEB_embers.jpg" alt="Reach out to undocumented students"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/02/01/40698/">Reach out to undocumented students</a></h7>
										    	<span class="post_attribute">February 1, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/02/01/fair-shares-food-culture/" title="I-Fair shares food culture"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2017/02/I-Fair-5-copy-190x140.jpg" alt="I-Fair shares food culture"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/02/01/fair-shares-food-culture/">I-Fair shares food culture</a></h7>
										    	<span class="post_attribute">February 1, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/02/01/ridesharing-becoming-student-norm/" title="Ridesharing becomes student norm"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/04/DEFAULT_Mosaic-190x140.png" alt="Ridesharing becomes student norm"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/02/01/ridesharing-becoming-student-norm/">Ridesharing becomes student norm</a></h7>
										    	<span class="post_attribute">February 1, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/01/26/why-they-marched/" title="Why they marched"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2017/01/March-5-copy-190x140.jpg" alt="Why they marched"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/01/26/why-they-marched/">Why they marched</a></h7>
										    	<span class="post_attribute">January 26, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/01/25/faces-knox-tim-guerrero/" title="Faces of Knox: Tim Guerrero"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-8.34.27-PM-190x140.png" alt="Faces of Knox: Tim Guerrero"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/01/25/faces-knox-tim-guerrero/">Faces of Knox: Tim Guerrero</a></h7>
										    	<span class="post_attribute">January 25, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/01/25/creative-writing-celebrates-50th-year/" title="Creative writing celebrates 50th year"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/04/DEFAULT_Mosaic-190x140.png" alt="Creative writing celebrates 50th year"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/01/25/creative-writing-celebrates-50th-year/">Creative writing celebrates 50th year</a></h7>
										    	<span class="post_attribute">January 25, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/01/25/introducing-america-now/" title="Introducing ‘America Now’"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/10/rachel-e1476402038513-190x140.jpg" alt="Introducing ‘America Now’"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/01/25/introducing-america-now/">Introducing ‘America Now’</a></h7>
										    	<span class="post_attribute">January 25, 2017</span>
											</li>
										  									  
								  		</ul>
								    </div>
								    <br class="clear"/><br/>
																
										
								<br class="clear"/>
								 
<div class="comment_inner">
		
	<h5 class="header_line subtitle"><span>0 Comment</span></h5>
	
	  
	
	
		
	<br class="clear"/>
</div>
									<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/02/02/one-action-away/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theknoxstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='40732' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ef6b8e57a6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="169"/></p>			</form>
			</div><!-- #respond -->
									<br class="clear"/>
								
															</div>
					</div>
				</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

		

	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="text-4" class="widget widget_text"><h2 class="widgettitle">The Knox Student</h2>
			<div class="textwidget"><p>(309) 341-7418<br />
tks@knox.edu<br />
Knox College K-240<br />
2 E. South St.<br />
Galesburg, IL 61401-4999</p>
</div>
		</li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">About</h2>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-37081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37081"><a href="http://www.theknoxstudent.com/about/staff/">Staff</a></li>
<li id="menu-item-37082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37082"><a href="http://www.theknoxstudent.com/about/awards/">Awards</a></li>
<li id="menu-item-37083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37083"><a href="http://www.theknoxstudent.com/about/faq/">FAQs</a></li>
<li id="menu-item-37084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37084"><a href="http://www.theknoxstudent.com/about/ethics-statement/">Ethics Statement</a></li>
</ul></div></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-37077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37077"><a href="http://www.theknoxstudent.com/contact/ad/">Place an ad</a></li>
<li id="menu-item-37078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37078"><a href="http://www.theknoxstudent.com/contact/suggest/">Suggest a Story</a></li>
<li id="menu-item-37079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37079"><a href="http://www.theknoxstudent.com/contact/suggest-event/">Suggest an Event</a></li>
<li id="menu-item-37080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37080"><a href="http://www.theknoxstudent.com/contact/subscribe/">Subscribe</a></li>
</ul></div></li>
	    	</ul>
	    	
	    	<br class="clear"/><br/><br/>
	    
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    Copyright © 2017 The Knox Student. 
All content on theknoxstudent.com is the property of The Knox Student unless otherwise noted, and may not be reproduced or published without express permission from said content's creator(s) and the editor-in-chief. Opinions expressed in the print and/or online editions of The Knox Student are not necessarily those of Knox College or of its faculty, administration or student body.    		</div>
    		<a id="toTop">Back to top</a>
    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->



<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="theknoxstudent.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.theknoxstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theknoxstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/isotope.pkgd.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/front-end.js'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.pack.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/hint.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.tipsy.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/browser.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/flexslider/jquery.flexslider-min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jwplayer.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/waypoints.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/mediaelement/mediaelement-and-player.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.touchwipe.1.1.1.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.ppflip.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.swipebox.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/custom.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
