<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<script>
    peekin = {api_key: "799d535eb17c57cf6146"};
    // If you'd like to identify the user, uncomment the following line:
    // peekin.identity = "Joe Smith";
</script>

<script src="//api.peekin.io/peekin.js" async></script>
<title>Letter to the Editor: &quot;Faculty must work harder to reach students of color&quot; - The Knox StudentThe Knox Student</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.theknoxstudent.com/wp-content/themes/jupiter/style.css" />
<link rel="pingback" href="http://www.theknoxstudent.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.theknoxstudent.com/news/2017/11/18/letter-editor-faculty-must-work-harder-reach-students-color/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Letter to the Editor: &quot;Faculty must work harder to reach students of color&quot; - The Knox Student" />
<meta property="og:description" content="Dear TKS Editorial Board, Thank you to TKS for serving as a venue for the campus conversation about the cancellation of the Brecht play. As a contribution to this discussion, we would like to highlight the role of credibility, as we see it as individual faculty members. At Knox, most faculty come from backgrounds of &hellip;" />
<meta property="og:url" content="http://www.theknoxstudent.com/news/2017/11/18/letter-editor-faculty-must-work-harder-reach-students-color/" />
<meta property="og:site_name" content="The Knox Student" />
<meta property="article:tag" content="letter to the editor" />
<meta property="article:tag" content="privilege" />
<meta property="article:tag" content="professors" />
<meta property="article:tag" content="t" />
<meta property="article:tag" content="the good person of szechwan" />
<meta property="article:section" content="Discourse" />
<meta property="article:published_time" content="2017-11-18T17:08:06-06:00" />
<meta property="article:modified_time" content="2017-11-18T17:15:41-06:00" />
<meta property="og:updated_time" content="2017-11-18T17:15:41-06:00" />
<meta property="og:image" content="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Dear TKS Editorial Board, Thank you to TKS for serving as a venue for the campus conversation about the cancellation of the Brecht play. As a contribution to this discussion, we would like to highlight the role of credibility, as we see it as individual faculty members. At Knox, most faculty come from backgrounds of [&hellip;]" />
<meta name="twitter:title" content="Letter to the Editor: &quot;Faculty must work harder to reach students of color&quot; - The Knox Student" />
<meta name="twitter:image" content="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Feed" href="http://www.theknoxstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Comments Feed" href="http://www.theknoxstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Letter to the Editor: &#8220;Faculty must work harder to reach students of color&#8221; Comments Feed" href="http://www.theknoxstudent.com/news/2017/11/18/letter-editor-faculty-must-work-harder-reach-students-color/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theknoxstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.theknoxstudent.com/wp-content/plugins/all-in-one-event-calendar/cache/87ab72ba_ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='wpsqt-main-css'  href='http://www.theknoxstudent.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='tlp-fontawsome-css'  href='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/css/font-awesome/css/font-awesome.min.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='tlpstyle-css'  href='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/css/tlpstyle.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.theknoxstudent.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/style.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/jqueryui/custom.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/tipsy.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/flexslider/flexslider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.theknoxstudent.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/swipebox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/screen.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/templates/custom-css.php?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='http://www.theknoxstudent.com/wp-content/themes/jupiter/css/grid.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='http://www.theknoxstudent.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='http://www.theknoxstudent.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='http://www.theknoxstudent.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://www.theknoxstudent.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://www.theknoxstudent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var live_blogging = {"ajaxurl":"http:\/\/www.theknoxstudent.com\/wp-admin\/admin-ajax.php","update_effect":"top"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/live-blogging/live-blogging.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/wp-simpleweather/jquery.simpleWeather.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.theknoxstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theknoxstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theknoxstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.7" />
<link rel='shortlink' href='http://www.theknoxstudent.com/?p=43387' />
<link rel="alternate" type="application/json+oembed" href="http://www.theknoxstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theknoxstudent.com%2Fnews%2F2017%2F11%2F18%2Fletter-editor-faculty-must-work-harder-reach-students-color%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theknoxstudent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theknoxstudent.com%2Fnews%2F2017%2F11%2F18%2Fletter-editor-faculty-must-work-harder-reach-students-color%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.19 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:10px;width:100%; max-width:300px; height:100%; max-height:250px; float:right; clear:right; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type='text/css'>.tlp-team .short-desc, .tlp-team .tlp-team-isotope .tlp-content, .tlp-team .button-group .selected, .tlp-team .layout1 .tlp-content, .tlp-team .tpl-social a, .tlp-team .tpl-social li a.fa {background: #0367bf}</style><!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://www.theknoxstudent.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 43387, token: "98da4920a4" }); /* ]]> */</script><!-- /WordPress Most Popular --><link rel="stylesheet" href="http://www.theknoxstudent.com/wp-content/plugins/wp-simpleweather/wp-simpleweather-plain.css" type="text/css" /><script type='text/javascript'>
		jQuery(function() 
			{
				jQuery.simpleWeather(
				{
				location: '61401', unit: 'f',
				success: function(weather)
				{
				jQuery("#simpleweather-widget").append('<h3>'+weather.city+'</h3>');jQuery("#simpleweather-widget").append('<span id=\'current_temperature\'>'+weather.temp+'&deg; '+weather.units.temp+'</span>');jQuery("#simpleweather-widget").append('<span id=\'current_weather\'>'+weather.currently+'</span>');
				},
		error: function(error) 
		{
			jQuery("#simpleweather-widget").html('<p>'+error+'</p>');
		}
	});
});
				
		</script><script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.theknoxstudent.com\/news\/2017\/11\/18\/letter-editor-faculty-must-work-harder-reach-students-color\/"},"headline":"Letter to the Editor: &#8220;Faculty must work harder to reach students of color&#8221;","url":"http:\/\/www.theknoxstudent.com\/news\/2017\/11\/18\/letter-editor-faculty-must-work-harder-reach-students-color\/","thumbnailUrl":"http:\/\/www.theknoxstudent.com\/wp-content\/uploads\/2015\/10\/Lettertotheeditor-150x150.png","image":{"@type":"ImageObject","url":"http:\/\/www.theknoxstudent.com\/wp-content\/uploads\/2015\/10\/Lettertotheeditor-150x150.png"},"dateCreated":"2017-11-18T23:08:06Z","datePublished":"2017-11-18T23:08:06Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Letters","author":[{"@type":"Person","name":"TKS Staff"}],"creator":["TKS Staff"],"publisher":{"@type":"Organization","name":"The Knox Student"},"keywords":["letter to the editor","privilege","professors","t","the good person of szechwan"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #F8F9FA; border-style: none; border-color: #444444; color: #555555; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 40px;line-height: 40px;}
					  #sab-gravatar { }#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #0088cc;}#sab-byline { color: #000000;font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sab-author a { margin-right: 10px; text-decoration: none; text-transform: uppercase; color: #000000; } #sab-gravatar a { color: #A0A0A0; } #sab-gravatar { float: left; margin: 0px 0px 0px 0; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-34607915-1', 'auto');
 
	ga('send', 'pageview');
</script>
 
</head>

<body class="post-template-default single single-post postid-43387 single-format-standard">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://www.theknoxstudent.com"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value="true"/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="9"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-main-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-37085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37085"><a href="http://www.theknoxstudent.com/">Home</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-362"><a href="http://www.theknoxstudent.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-686"><a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="http://www.theknoxstudent.com/news/category/news/community/">Community</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="http://www.theknoxstudent.com/news/category/news/national/">National</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="http://www.theknoxstudent.com/news/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="http://www.theknoxstudent.com/news/category/mosaic/">Mosaic</a>
<ul class="sub-menu">
	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="http://www.theknoxstudent.com/news/category/mosaic/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="http://www.theknoxstudent.com/news/category/mosaic/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-363"><a href="http://www.theknoxstudent.com/news/category/discourse/">Discourse</a>
<ul class="sub-menu">
	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a href="http://www.theknoxstudent.com/news/category/discourse/editorials/">Editorials</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a href="http://www.theknoxstudent.com/news/category/discourse/columns/">Columns</a></li>
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8834"><a href="http://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16353"><a href="http://www.theknoxstudent.com/news/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16354"><a href="http://www.theknoxstudent.com/news/category/sports/the-prairie-fire/">The Prairie Fire</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16355"><a href="http://www.theknoxstudent.com/news/category/sports/national-sports/">National</a></li>
</ul>
</li>
<li id="menu-item-37086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37086"><a href="http://www.theknoxstudent.com/tks-online/">TKS Online</a>
<ul class="sub-menu">
	<li id="menu-item-14620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14620"><a href="http://www.theknoxstudent.com/blogs/">Blogs</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37088"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/image/">Galleries</a></li>
	<li id="menu-item-37089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37089"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/video-media/">Video</a></li>
	<li id="menu-item-37087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37087"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/audio/">Podcasts</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
	
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div id="mobile_nav_icon"></div>
								<div id="menu_border_wrapper"></div>
				<form role="search" method="get" name="searchform" id="searchform" action="http://www.theknoxstudent.com/">
					<div>
						<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
						<button type="submit">
					    	<img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/search_form_icon.png" alt=""/>
					    </button>
					</div>
				    <div id="autocomplete"></div>
				</form>
				<div class="social_wrapper">
    <ul>
    	    	<li class="facebook"><a target="_blank" title="Facebook" href="http://facebook.com/theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/facebook.png" alt=""/></a></li>
    	    	    	<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/@theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/twitter.png" alt=""/></a></li>
    	    	    	    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/user/TheKnoxEditors"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/youtube.png" alt=""/></a></li>
    	    	    	    	    	    	    	                <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/theknoxstudent"><img src="http://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/instagram.png" alt=""/></a></li>
            </ul>
</div>			</div>
		</div>
		<!-- End header -->
		
		<div class="header_ads fade-in animated1">
		    		</div>
		
		<div id="boxed_wrapper">
			<div class="logo fade-in animated1">
				<!-- Begin logo -->	
						
					<a id="custom_logo" class="logo_wrapper" href="http://www.theknoxstudent.com">
						<img src="http://www.theknoxstudent.com/wp-content/uploads/2015/12/TKS_LOGO_RETINA-01.png" alt="" width="657.5" height="84"/>
					</a>
								<!-- End logo -->
			</div>
			
			<div class="menu-main-container"><ul id="second_menu" class="second_nav fade-in animated1"><li id="menu-item-37085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="http://www.theknoxstudent.com/">Home</a><div class="mega_menu_wrapper"><ul class="sidebar_widget"><li id="custom_popular_posts-2" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog"><li><a href="http://www.theknoxstudent.com/news/2016/11/09/i-am-sorry-knox/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Sofia-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/11/09/i-am-sorry-knox/">I am sorry, Knox</a></strong><br/><span class="post_attribute">Nov 9, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2014/03/05/nye-v-ham-creationism-debate-a-disaster-for-science/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2013/09/Staff8.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2014/03/05/nye-v-ham-creationism-debate-a-disaster-for-science/">Nye v. Ham creationism debate a disaster for science</a></strong><br/><span class="post_attribute">Mar 5, 2014</span></li><li><a href="http://www.theknoxstudent.com/news/2012/09/27/knox-students-react-to-innocence-of-muslims-film/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2012/09/muslim-protest2.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2012/09/27/knox-students-react-to-innocence-of-muslims-film/">Knox students react to 'Innocence of Muslims' film</a></strong><br/><span class="post_attribute">Sep 27, 2012</span></li></ul></li>
<li id="custom_recent_posts-2" class="widget Custom_Recent_Posts"><h2 class="widgettitle">Recent Posts</h2><ul class="posts blog"><li><a href="http://www.theknoxstudent.com/news/2017/11/18/letter-editor-faculty-must-work-harder-reach-students-color/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2017/11/18/letter-editor-faculty-must-work-harder-reach-students-color/">Letter to the Editor: "Faculty must work harder to reach students of color"</a></strong><br/><span class="post_attribute">Nov 18, 2017</span></li><li><a href="http://www.theknoxstudent.com/news/2017/11/15/letter-editor-learning-student-activism-censorship/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2017/11/15/letter-editor-learning-student-activism-censorship/">Letter to the Editor: "On learning, student activism, and censorship"</a></strong><br/><span class="post_attribute">Nov 15, 2017</span></li><li><a href="http://www.theknoxstudent.com/news/2017/11/14/letter-editor-emily-anderson-roy-anderson/"><img class="alignleft frame" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2017/11/14/letter-editor-emily-anderson-roy-anderson/">Letter to the Editor: "To Emily Anderson and Roy Anderson"</a></strong><br/><span class="post_attribute">Nov 14, 2017</span></li></ul></li>
<li id="custom_cat_posts-3" class="widget Custom_Cat_Posts"><h2 class="widgettitle">Media</h2><ul class="posts"><li><a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/11/Standing-Rock-3-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/11/11/students-stand-standing-rock/">Students stand with Standing Rock</a></strong><br/><span class="post_attribute">November 11, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/05/25/weigh-the-waste-aims-to-lessen-throw-away/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/05/Food-Recovery-4-190x140.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/05/25/weigh-the-waste-aims-to-lessen-throw-away/">MULTIMEDIA: Weigh the waste aims to lessen throw-away</a></strong><br/><span class="post_attribute">May 25, 2016</span></li><li><a href="http://www.theknoxstudent.com/news/2016/05/04/39044/"><img class="alignleft frame post_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2013/05/mudpit2.jpg" alt="" /></a><strong class="title"><a href="http://www.theknoxstudent.com/news/2016/05/04/39044/">Flunk Day 2016: Anticipation, predictions, hype</a></strong><br/><span class="post_attribute">May 4, 2016</span></li></ul><br class="clear"/></li>
</ul></div></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/news/">News</a><ul class="sub-menu">	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/news/campus/">Campus</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/news/community/">Community</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/news/national/">National</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/news/international/">International</a></li>

					</ul></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/mosaic/">Mosaic</a><ul class="sub-menu">	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/mosaic/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/mosaic/reviews/">Reviews</a></li>

					</ul></li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/discourse/">Discourse</a><ul class="sub-menu">	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/editorials/">Editorials</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/discourse/columns/">Columns</a></li>
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a></li>

					</ul></li>
<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.theknoxstudent.com/news/category/sports/">Sports</a><ul class="sub-menu">	<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/sports/the-prairie-fire/">The Prairie Fire</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/sports/national-sports/">National</a></li>

					</ul></li>
<li id="menu-item-37086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="http://www.theknoxstudent.com/tks-online/">TKS Online</a><ul class="sub-menu">	<li id="menu-item-14620" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.theknoxstudent.com/blogs/">Blogs</a></li>
	<li id="menu-item-37088" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/image/">Galleries</a></li>
	<li id="menu-item-37089" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/video-media/">Video</a></li>
	<li id="menu-item-37087" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.theknoxstudent.com/news/category/tks-online/media/audio/">Podcasts</a></li>

					</ul></li>
</ul></div>		</div><input type="hidden" id="post_carousel_column" name="post_carousel_column" value="5"/>
<div id="page_caption" class="single_post fade-in animated2">
	<div class="boxed_wrapper">
		<div class="sub_page_caption">
							<a href="http://www.theknoxstudent.com/news/category/discourse/">Discourse</a> /
							<a href="http://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a> /
			 November 18, 2017</div>
		<h2>Letter to the Editor: &#8220;Faculty must work harder to reach students of color&#8221;</h2>
	</div>
</div>
<div class="single_post_ft_wrapper  fade-in animated3">
	</div>
<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper fullwidth">
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<p><span style="font-weight: 400;">Dear TKS Editorial Board,</span></p>
<p><span style="font-weight: 400;">Thank you to TKS for serving as a venue for the campus conversation about the cancellation of the Brecht play. As a contribution to this discussion, we would like to highlight the role of credibility, as we see it as individual faculty members. </span></p>
<p><span style="font-weight: 400;">At Knox, most faculty come from backgrounds of much more privilege than do most students. This will always affect our interactions. In particular, it affects how faculty ask students to engage with academic material that includes racist, sexist, homophobic, transphobic, xenophobic, ableist or otherwise problematic content.</span></p>
<p><span style="font-weight: 400;">When we ask students, especially students of color, to engage with that problematic material, we are effectively asking them to trust us — to believe us when we say that engaging with such material will benefit them. Have we earned that trust? </span></p>
<p><span style="font-weight: 400;">Faculty may believe we have established our educational credibility already — that we can take students’ trust for granted. We disagree. We live in a world where marginalized groups, particularly students of color, are asked to engage with problematic (to say the least) systems every day. And this engagement almost never benefits them. </span></p>
<p><span style="font-weight: 400;">When we, as faculty, make similar requests for engagement, why should students of color believe us when we say it will benefit them?</span></p>
<p><span style="font-weight: 400;">We would argue that what Knox most needs at this moment is for faculty, particularly white faculty, to do more work to build trust with students, particularly students of color.</span></p>
<p><span style="font-weight: 400;">In that spirit, we commit to working harder to reach students of color, and invite our colleagues to join us.</span></p>
<p><span style="font-weight: 400;">We commit, inside the classroom, to replace discussions that reward the loudest voices with discussions that amplify under-represented voices. We commit to re-examining our syllabi and creating new documents, which do more than simply include a week on scholars from marginalized groups, and instead fully embrace those scholars. We commit to centering those scholars&#8217; ideas and dealing with said ideas on their own terms, not simply in terms of how they relate to the canon.</span></p>
<p><span style="font-weight: 400;">Outside the classroom, we commit to supporting our students. We commit to listening to their concerns, and in our responses, modeling the values to which we aspire. Perhaps the best we can achieve is honest disagreement between people who respect each other. But that is still worth achieving. Our colleagues of color have been doing these things — and more — for years, often in environments hostile to their work.</span></p>
<p><span style="font-weight: 400;">None of this means that faculty should never ask students to engage with problematic material. Bringing controversial speakers, assigning problematic texts and having difficult conversations are critical to intellectual life at the college. It is the only way that we can give you the best education we know how to give you. But as teachers and as mentors we must perpetually recommit to earning the credibility we ask students to give us. What may seem like difficult but productive material for white students can be traumatizing and unproductive material for students of color. And it is not helpful for faculty to try to tell students of color where that line should be — we should listen to them about where it is for them. Once we hear this, we owe it to them and to the development of each of our disciplines to keep the conversation going: with students, with our colleagues, with the limits of our own scholarly knowledge.</span></p>
<p><span style="font-weight: 400;">We commit to reacting without defensiveness to this conversation and others that will follow, because to do so would derail an important discussion, and would be detrimental to building trust. In the streets of the US today, white college faculty (as a group) are not being brutalized by the police. People of color are. White college faculty are not being targeted for deportation. People of color are. We argue that it is our responsibility to reach students of color, not students of color’s responsibility to adapt to the established norms of the academy, norms which often work to entrench privilege.</span></p>
<p><span style="font-weight: 400;">Thank you.</span></p>
<p><span style="font-weight: 400;">(listed alphabetically by first name)</span></p>
<p><span style="font-weight: 400;">Benjamin Farrer</span></p>
<p><span style="font-weight: 400;">Catherine Denial</span></p>
<p><span style="font-weight: 400;">Gabrielle Raley</span></p>
<p><span style="font-weight: 400;">Jonathan Anderson</span></p>
<p><span style="font-weight: 400;">Nathalie Haurberg</span></p>
<p>&nbsp;</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div id="sexy-author-bio" style="" class="tks-staff"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "TKS Staff",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="http://www.theknoxstudent.com/news/author/tksstaff/" title="TKS Staff" target="_top">TKS Staff</a></div><div id="sab-gravatar"><a href="http://www.theknoxstudent.com/news/author/tksstaff/" target="_top"><img alt='TKS Staff' src='http://1.gravatar.com/avatar/456373a4699a30bbf7b8bcefcc5dd2ef?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/456373a4699a30bbf7b8bcefcc5dd2ef?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><div id="sab-description"></div></div>										
																							<br/><strong>Tags:&nbsp;</strong>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/letter-to-the-editor/">letter to the editor</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/privilege/">privilege</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/professors/">professors</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/t/">t</a>
																								<a class="meta-tags" href="http://www.theknoxstudent.com/news/tag/the-good-person-of-szechwan/">the good person of szechwan</a>
																				
										<br class="clear"/><br/>
										<!-- AddThis Button BEGIN -->
<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=ppulpipatnan"><img src="http://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true, "addthis_config.data_track_addressbar": false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ppulpipatnan"></script>
<!-- AddThis Button END -->
<br class="clear"/><br/>
										
									</div>
									
								</div>
								<!-- End each blog post -->
						</div>
						
						<br class="clear"/><hr class="thick"/><br class="clear"/>						    
						    						    	  	<div class="post_previous">
						    	  		<span class="post_previous_icon"></span>
						    	  		<div class="post_previous_content">
						    	  			<h6>Previous Post</h6>
						    	  			<a href="http://www.theknoxstudent.com/news/2017/11/15/letter-editor-learning-student-activism-censorship/">Letter to the Editor: "On learning, student activism, and censorship"</a>
						    	  		</div>
						    	  	</div>
						    						    
						    						
						<br class="clear"/><br class="clear"/><br class="clear"/>
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
																
																
								<br class="clear"/><h5 class="header_line subtitle"><span>You might also like</span></h5><br class="clear"/>								  
								 	<div class="flexslider post_carousel">
								 		<ul class="slides">
								  
										 										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/11/15/letter-editor-learning-student-activism-censorship/" title="Letter to the Editor: &#8220;On learning, student activism, and censorship&#8221;"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="Letter to the Editor: &#8220;On learning, student activism, and censorship&#8221;"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/11/15/letter-editor-learning-student-activism-censorship/">Letter to the Editor: &#8220;On learning, student activism, and censorship&#8221;</a></h7>
										    	<span class="post_attribute">November 15, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/11/14/letter-editor-emily-anderson-roy-anderson/" title="Letter to the Editor: &#8220;To Emily Anderson and Roy Anderson&#8221;"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="Letter to the Editor: &#8220;To Emily Anderson and Roy Anderson&#8221;"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/11/14/letter-editor-emily-anderson-roy-anderson/">Letter to the Editor: &#8220;To Emily Anderson and Roy Anderson&#8221;</a></h7>
										    	<span class="post_attribute">November 14, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/11/13/letter-editor-white-opinions-racism-not-matter/" title="Letter to the Editor: White opinions of racism do not matter"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="Letter to the Editor: White opinions of racism do not matter"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/11/13/letter-editor-white-opinions-racism-not-matter/">Letter to the Editor: White opinions of racism do not matter</a></h7>
										    	<span class="post_attribute">November 13, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/11/09/letter-editor-response-disappointing-cancellation-good-person-szechwan-2/" title="Letter to the Editor: Response to &#8220;Disappointing cancellation of &#8216;The Good Person of Szechwan'&#8221;"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="Letter to the Editor: Response to &#8220;Disappointing cancellation of &#8216;The Good Person of Szechwan'&#8221;"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/11/09/letter-editor-response-disappointing-cancellation-good-person-szechwan-2/">Letter to the Editor: Response to &#8220;Disappointing cancellation of &#8216;The Good Person of Szechwan'&#8221;</a></h7>
										    	<span class="post_attribute">November 9, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/11/08/faculty-meeting-briefing-faculty-discusses-censorship-diversity/" title="Faculty Meeting Briefing: Faculty discusses censorship and diversity"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2016/05/DEFAULT_News-190x140.png" alt="Faculty Meeting Briefing: Faculty discusses censorship and diversity"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/11/08/faculty-meeting-briefing-faculty-discusses-censorship-diversity/">Faculty Meeting Briefing: Faculty discusses censorship and diversity</a></h7>
										    	<span class="post_attribute">November 8, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/11/08/student-senate-briefing-smash-house-voices-concerns-regarding-hrc/" title="Student Senate Briefing: Smash House voices concerns regarding HRC"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2012/10/tks_web_senate.png" alt="Student Senate Briefing: Smash House voices concerns regarding HRC"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/11/08/student-senate-briefing-smash-house-voices-concerns-regarding-hrc/">Student Senate Briefing: Smash House voices concerns regarding HRC</a></h7>
										    	<span class="post_attribute">November 8, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/11/08/letter-editor-response-disappointing-cancellation-good-person-szechwan/" title="Letter to the Editor: Response to &#8220;Disappointing cancellation of ‘The Good Person of Szechwan'&#8221;"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="Letter to the Editor: Response to &#8220;Disappointing cancellation of ‘The Good Person of Szechwan'&#8221;"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/11/08/letter-editor-response-disappointing-cancellation-good-person-szechwan/">Letter to the Editor: Response to &#8220;Disappointing cancellation of ‘The Good Person of Szechwan'&#8221;</a></h7>
										    	<span class="post_attribute">November 8, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/11/08/letter-editor-swiftian-solution-banning-insensitivity/" title="Letter to the Editor: A Swiftian solution to banning insensitivity"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="Letter to the Editor: A Swiftian solution to banning insensitivity"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/11/08/letter-editor-swiftian-solution-banning-insensitivity/">Letter to the Editor: A Swiftian solution to banning insensitivity</a></h7>
										    	<span class="post_attribute">November 8, 2017</span>
											</li>
										  										    <li>
										    											    		<a href="http://www.theknoxstudent.com/news/2017/11/07/letter-editor-disappointment-cancellation-good-person-szechwan/" title="Letter to the Editor: Disappointment over cancellation of &#8216;The Good Person of Szechwan&#8217;"><img class="carousel_thumb" src="http://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="Letter to the Editor: Disappointment over cancellation of &#8216;The Good Person of Szechwan&#8217;"/></a>
										    											    	<h7><a href="http://www.theknoxstudent.com/news/2017/11/07/letter-editor-disappointment-cancellation-good-person-szechwan/">Letter to the Editor: Disappointment over cancellation of &#8216;The Good Person of Szechwan&#8217;</a></h7>
										    	<span class="post_attribute">November 7, 2017</span>
											</li>
										  									  
								  		</ul>
								    </div>
								    <br class="clear"/><br/>
																
										
								<br class="clear"/>
								 
<div class="comment_inner">
		
	<h5 class="header_line subtitle"><span>0 Comment</span></h5>
	
	  
	
	
		
	<br class="clear"/>
</div>
									<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/11/18/letter-editor-faculty-must-work-harder-reach-students-color/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theknoxstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43387' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32e5e9f435" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p>			</form>
			</div><!-- #respond -->
									<br class="clear"/>
								
															</div>
					</div>
				</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
		</div>
		<!-- End content -->

		

	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="text-4" class="widget widget_text"><h2 class="widgettitle">The Knox Student</h2>
			<div class="textwidget"><p>(309) 341-7418<br />
tks@knox.edu<br />
Knox College K-240<br />
2 E. South St.<br />
Galesburg, IL 61401-4999</p>
</div>
		</li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">About</h2>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-37081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37081"><a href="http://www.theknoxstudent.com/about/staff/">Staff</a></li>
<li id="menu-item-37082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37082"><a href="http://www.theknoxstudent.com/about/awards/">Awards</a></li>
<li id="menu-item-37083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37083"><a href="http://www.theknoxstudent.com/about/faq/">FAQs</a></li>
<li id="menu-item-37084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37084"><a href="http://www.theknoxstudent.com/about/ethics-statement/">Ethics Statement</a></li>
</ul></div></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-37077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37077"><a href="http://www.theknoxstudent.com/contact/ad/">Place an ad</a></li>
<li id="menu-item-37078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37078"><a href="http://www.theknoxstudent.com/contact/suggest/">Suggest a Story</a></li>
<li id="menu-item-37079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37079"><a href="http://www.theknoxstudent.com/contact/suggest-event/">Suggest an Event</a></li>
<li id="menu-item-37080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37080"><a href="http://www.theknoxstudent.com/contact/subscribe/">Subscribe</a></li>
</ul></div></li>
	    	</ul>
	    	
	    	<br class="clear"/><br/><br/>
	    
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    Copyright © 2017 The Knox Student. 
All content on theknoxstudent.com is the property of The Knox Student unless otherwise noted, and may not be reproduced or published without express permission from said content's creator(s) and the editor-in-chief. Opinions expressed in the print and/or online editions of The Knox Student are not necessarily those of Knox College or of its faculty, administration or student body.    		</div>
    		<a id="toTop">Back to top</a>
    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->



<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="theknoxstudent.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/comment-reply.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.theknoxstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.theknoxstudent.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/isotope.pkgd.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/imagesloaded.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/plugins/tlp-team/assets/js/front-end.js'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.pack.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/hint.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.tipsy.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/browser.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/flexslider/jquery.flexslider-min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jwplayer.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/waypoints.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/mediaelement/mediaelement-and-player.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.touchwipe.1.1.1.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.ppflip.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.swipebox.min.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-content/themes/jupiter/js/custom.js?ver=1.9'></script>
<script type='text/javascript' src='http://www.theknoxstudent.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>
