<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<script>
    peekin = {api_key: "799d535eb17c57cf6146"};
    // If you'd like to identify the user, uncomment the following line:
    // peekin.identity = "Joe Smith";
</script>

<script src="//api.peekin.io/peekin.js" async></script>
<title>Senate adjusts to virtual term - The Knox StudentThe Knox Student</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="https://www.theknoxstudent.com/wp-content/themes/jupiter/style.css" />
<link rel="pingback" href="https://www.theknoxstudent.com/xmlrpc.php" />



<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.theknoxstudent.com/news/2020/05/13/senate-adjusts-virtual-term/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate adjusts to virtual term - The Knox Student" />
<meta property="og:description" content="Knox’s Student Senate has found ways to keep functioning during this virtual term.  While Senate has mostly not held live meetings for practical purposes, they have continued “Virtual General Assembly” by sending out an agenda where members can comment on ongoing business and follow links to vote. Senate also provides a form for students to &hellip;" />
<meta property="og:url" content="https://www.theknoxstudent.com/news/2020/05/13/senate-adjusts-virtual-term/" />
<meta property="og:site_name" content="The Knox Student" />
<meta property="article:tag" content="corvid-19" />
<meta property="article:tag" content="Student Senate" />
<meta property="article:tag" content="virtual term" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2020-05-13T16:17:04-05:00" />
<meta property="og:image" content="https://www.theknoxstudent.com/wp-content/uploads/2019/01/senate-horizontal.png" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Knox’s Student Senate has found ways to keep functioning during this virtual term.  While Senate has mostly not held live meetings for practical purposes, they have continued “Virtual General Assembly” by sending out an agenda where members can comment on ongoing business and follow links to vote. Senate also provides a form for students to [&hellip;]" />
<meta name="twitter:title" content="Senate adjusts to virtual term - The Knox Student" />
<meta name="twitter:image" content="https://www.theknoxstudent.com/wp-content/uploads/2019/01/senate-horizontal.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Feed" href="https://www.theknoxstudent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Comments Feed" href="https://www.theknoxstudent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Knox Student &raquo; Senate adjusts to virtual term Comments Feed" href="https://www.theknoxstudent.com/news/2020/05/13/senate-adjusts-virtual-term/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.theknoxstudent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.17"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//www.theknoxstudent.com/wp-content/plugins/all-in-one-event-calendar/cache/87ab72ba_ai1ec_parsed_css.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='https://www.theknoxstudent.com/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.theknoxstudent.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.29' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://www.theknoxstudent.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://www.theknoxstudent.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.29' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://www.theknoxstudent.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.theknoxstudent.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://www.theknoxstudent.com/wp-content/themes/jupiter/style.css?ver=4.7.17' type='text/css' media='all' />
<link rel='stylesheet' id='jqueryui-css'  href='https://www.theknoxstudent.com/wp-content/themes/jupiter/css/jqueryui/custom.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='https://www.theknoxstudent.com/wp-content/themes/jupiter/css/tipsy.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/flexslider/flexslider.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.theknoxstudent.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/swipebox.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='https://www.theknoxstudent.com/wp-content/themes/jupiter/css/screen.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='https://www.theknoxstudent.com/wp-content/themes/jupiter/templates/custom-css.php?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css-css'  href='https://www.theknoxstudent.com/wp-content/themes/jupiter/css/grid.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-widget-css'  href='https://www.theknoxstudent.com/wp-content/plugins/author-avatars/css/widget.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='author-avatars-shortcode-css'  href='https://www.theknoxstudent.com/wp-content/plugins/author-avatars/css/shortcode.css?ver=1.18' type='text/css' media='all' />
<link rel='stylesheet' id='sexy-author-bio-styles-css'  href='https://www.theknoxstudent.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.theknoxstudent.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.1' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b83031a-bf00-47f2-a3e4-f2fe89fb40cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.29'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.29'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.29'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.29'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='https://www.theknoxstudent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.theknoxstudent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.theknoxstudent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.17" />
<link rel='shortlink' href='https://www.theknoxstudent.com/?p=49623' />
<link rel="alternate" type="application/json+oembed" href="https://www.theknoxstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theknoxstudent.com%2Fnews%2F2020%2F05%2F13%2Fsenate-adjusts-virtual-term%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.theknoxstudent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.theknoxstudent.com%2Fnews%2F2020%2F05%2F13%2Fsenate-adjusts-virtual-term%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<!-- BEGIN wp-parsely Plugin Version 1.10.2 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.10.2' />
   <script type="application/ld+json">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.theknoxstudent.com\/news\/2020\/05\/13\/senate-adjusts-virtual-term\/"},"headline":"Senate adjusts to virtual term","url":"https:\/\/www.theknoxstudent.com\/news\/2020\/05\/13\/senate-adjusts-virtual-term\/","thumbnailUrl":"https:\/\/www.theknoxstudent.com\/wp-content\/uploads\/2019\/01\/senate-horizontal-150x150.png","image":{"@type":"ImageObject","url":"https:\/\/www.theknoxstudent.com\/wp-content\/uploads\/2019\/01\/senate-horizontal-150x150.png"},"dateCreated":"2020-05-13T21:17:04Z","datePublished":"2020-05-13T21:17:04Z","dateModified":"1970-01-01T00:00:00Z","articleSection":"Campus","author":[{"@type":"Person","name":"Carlos Flores-Gaytan, Co-News Editor"}],"creator":["Carlos Flores-Gaytan, Co-News Editor"],"publisher":{"@type":"Organization","name":"The Knox Student"},"keywords":["corvid-19","student senate","virtual term"]}   </script>
    <!-- END wp-parsely Plugin Version 1.10.2 -->
<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #F8F9FA; border-style: none; border-color: #444444; color: #555555; border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 40px;line-height: 40px;}
					  #sab-gravatar { }#sab-gravatar a { color: #0088cc;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: uppercase;color: #0088cc;}#sab-byline { color: #000000;font-family: 'Open Sans', sans-serif;font-weight: 400;font-size: 15px;line-height: 21px;text-decoration: underline;text-transform: uppercase;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 700;font-size: 12px;line-height: 17px;}
					  [id^=sig-] { height: 48px;width: 48px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  #sab-author a { margin-right: 10px; text-decoration: none; text-transform: uppercase; color: #000000; } #sab-gravatar a { color: #A0A0A0; } #sab-gravatar { float: left; margin: 0px 0px 0px 0; }
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  #sab-gravatar{display:none!important;}
					  }
					  </style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-34607915-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
    _gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
 
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-49623 single-format-standard">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="https://www.theknoxstudent.com"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value="true"/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="9"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
	    <div class="menu-main-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-49460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49460"><a href="https://www.theknoxstudent.com/spring-term-2020-resources/">Spring Term 2020 Resources</a></li>
<li id="menu-item-37085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-37085"><a href="https://www.theknoxstudent.com/">Home</a></li>
<li id="menu-item-49491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49491"><a href="https://www.theknoxstudent.com/news/category/covid-19/">COVID-19</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-362"><a href="https://www.theknoxstudent.com/news/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-686"><a href="https://www.theknoxstudent.com/news/category/news/campus/">Campus</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687"><a href="https://www.theknoxstudent.com/news/category/news/community/">Community</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-689"><a href="https://www.theknoxstudent.com/news/category/news/national/">National</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-688"><a href="https://www.theknoxstudent.com/news/category/news/international/">International</a></li>
</ul>
</li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-361"><a href="https://www.theknoxstudent.com/news/category/mosaic/">Mosaic</a>
<ul class="sub-menu">
	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-684"><a href="https://www.theknoxstudent.com/news/category/mosaic/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-685"><a href="https://www.theknoxstudent.com/news/category/mosaic/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-363"><a href="https://www.theknoxstudent.com/news/category/discourse/">Discourse</a>
<ul class="sub-menu">
	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-683"><a href="https://www.theknoxstudent.com/news/category/discourse/editorials/">Editorials</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682"><a href="https://www.theknoxstudent.com/news/category/discourse/columns/">Columns</a></li>
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8834"><a href="https://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16353"><a href="https://www.theknoxstudent.com/news/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16354"><a href="https://www.theknoxstudent.com/news/category/sports/the-prairie-fire/">The Prairie Fire</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16355"><a href="https://www.theknoxstudent.com/news/category/sports/national-sports/">National</a></li>
</ul>
</li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
	
		<!-- Begin header -->
		<div id="header_wrapper">
			<div class="standard_wrapper">
				<div id="mobile_nav_icon"></div>
								<div id="menu_border_wrapper"></div>
				<form role="search" method="get" name="searchform" id="searchform" action="https://www.theknoxstudent.com/">
					<div>
						<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
						<button type="submit">
					    	<img src="https://www.theknoxstudent.com/wp-content/themes/jupiter/images/search_form_icon.png" alt=""/>
					    </button>
					</div>
				    <div id="autocomplete"></div>
				</form>
				<div class="social_wrapper">
    <ul>
    	    	<li class="facebook"><a target="_blank" title="Facebook" href="http://facebook.com/theknoxstudent"><img src="https://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/facebook.png" alt=""/></a></li>
    	    	    	<li class="twitter"><a target="_blank" title="Twitter" href="http://twitter.com/@theknoxstudent"><img src="https://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/twitter.png" alt=""/></a></li>
    	    	    	    	<li class="youtube"><a target="_blank" title="Youtube" href="http://youtube.com/user/TheKnoxEditors"><img src="https://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/youtube.png" alt=""/></a></li>
    	    	    	    	    	    	    	                <li class="instagram"><a target="_blank" title="Instagram" href="http://instagram.com/theknoxstudent"><img src="https://www.theknoxstudent.com/wp-content/themes/jupiter/images/social_black/instagram.png" alt=""/></a></li>
            </ul>
</div>			</div>
		</div>
		<!-- End header -->
		
		<div class="header_ads fade-in animated1">
		    		</div>
		
		<div id="boxed_wrapper">
			<div class="logo fade-in animated1">
				<!-- Begin logo -->	
						
					<a id="custom_logo" class="logo_wrapper" href="https://www.theknoxstudent.com">
						<img src="https://www.theknoxstudent.com/wp-content/uploads/2015/12/TKS_LOGO_RETINA-01.png" alt="" width="657.5" height="84"/>
					</a>
								<!-- End logo -->
			</div>
			
			<div class="menu-main-container"><ul id="second_menu" class="second_nav fade-in animated1"><li id="menu-item-49460" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.theknoxstudent.com/spring-term-2020-resources/">Spring Term 2020 Resources</a></li>
<li id="menu-item-37085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://www.theknoxstudent.com/">Home</a><div class="mega_menu_wrapper"><ul class="sidebar_widget"><li id="custom_popular_posts-2" class="widget Custom_Popular_Posts"><h2 class="widgettitle">Popular Posts</h2><ul class="posts blog"><li><a href="https://www.theknoxstudent.com/news/2016/11/09/i-am-sorry-knox/"><img class="alignleft frame" src="https://www.theknoxstudent.com/wp-content/uploads/2016/11/Sofia-copy-190x140.jpg" alt="" /></a><strong class="title"><a href="https://www.theknoxstudent.com/news/2016/11/09/i-am-sorry-knox/">I am sorry, Knox</a></strong><br/><span class="post_attribute">Nov 9, 2016</span></li><li><a href="https://www.theknoxstudent.com/news/2014/03/05/nye-v-ham-creationism-debate-a-disaster-for-science/"><img class="alignleft frame" src="https://www.theknoxstudent.com/wp-content/uploads/2013/09/Staff8.jpg" alt="" /></a><strong class="title"><a href="https://www.theknoxstudent.com/news/2014/03/05/nye-v-ham-creationism-debate-a-disaster-for-science/">Nye v. Ham creationism debate a disaster for science</a></strong><br/><span class="post_attribute">Mar 5, 2014</span></li><li><a href="https://www.theknoxstudent.com/news/2018/04/19/tweets-called-question/"><img class="alignleft frame" src="https://www.theknoxstudent.com/wp-content/uploads/2018/04/New-Tweet-Feed-190x140.jpg" alt="" /></a><strong class="title"><a href="https://www.theknoxstudent.com/news/2018/04/19/tweets-called-question/">Tweets called into question</a></strong><br/><span class="post_attribute">Apr 19, 2018</span></li></ul></li>
<li id="custom_recent_posts-2" class="widget Custom_Recent_Posts"><h2 class="widgettitle">Recent Posts</h2><ul class="posts blog"><li><a href="https://www.theknoxstudent.com/news/2020/05/13/senate-adjusts-virtual-term/"><img class="alignleft frame" src="https://www.theknoxstudent.com/wp-content/uploads/2019/01/senate-horizontal-190x140.png" alt="" /></a><strong class="title"><a href="https://www.theknoxstudent.com/news/2020/05/13/senate-adjusts-virtual-term/">Senate adjusts to virtual term</a></strong><br/><span class="post_attribute">May 13, 2020</span></li><li><a href="https://www.theknoxstudent.com/news/2020/05/11/housing-process-adapts-changes/"><img class="alignleft frame" src="https://www.theknoxstudent.com/wp-content/uploads/2020/05/Campus5-190x140.jpg" alt="" /></a><strong class="title"><a href="https://www.theknoxstudent.com/news/2020/05/11/housing-process-adapts-changes/">Housing process adapts to changes</a></strong><br/><span class="post_attribute">May 11, 2020</span></li><li><a href="https://www.theknoxstudent.com/news/2020/05/10/international-students-face-travel-challenges/"><img class="alignleft frame" src="https://www.theknoxstudent.com/wp-content/uploads/2020/04/IMG_8157-190x140.jpg" alt="" /></a><strong class="title"><a href="https://www.theknoxstudent.com/news/2020/05/10/international-students-face-travel-challenges/">International students face travel challenges</a></strong><br/><span class="post_attribute">May 10, 2020</span></li></ul></li>
<li id="custom_cat_posts-3" class="widget Custom_Cat_Posts"><h2 class="widgettitle">Media</h2><ul class="posts"><li><strong class="title"><a href="https://www.theknoxstudent.com/news/2020/04/22/tks-off-campus-episode-1/">TKS Off Campus Episode #1</a></strong><br/><span class="post_attribute">April 22, 2020</span></li><li><a href="https://www.theknoxstudent.com/news/2018/11/16/61401-podcast-anxiety-101/"><img class="alignleft frame post_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2018/02/61401-01-190x140.png" alt="" /></a><strong class="title"><a href="https://www.theknoxstudent.com/news/2018/11/16/61401-podcast-anxiety-101/">61401 Podcast | Anxiety 101</a></strong><br/><span class="post_attribute">November 16, 2018</span></li><li><a href="https://www.theknoxstudent.com/news/2018/02/06/61401-podcast-statistic/"><img class="alignleft frame post_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2018/02/61401-01-190x140.png" alt="" /></a><strong class="title"><a href="https://www.theknoxstudent.com/news/2018/02/06/61401-podcast-statistic/">61401 Podcast | Statistics</a></strong><br/><span class="post_attribute">February 6, 2018</span></li></ul><br class="clear"/></li>
</ul></div></li>
<li id="menu-item-49491" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/covid-19/">COVID-19</a></li>
<li id="menu-item-362" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.theknoxstudent.com/news/category/news/">News</a><ul class="sub-menu">	<li id="menu-item-686" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.theknoxstudent.com/news/category/news/campus/">Campus</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/news/community/">Community</a></li>
	<li id="menu-item-689" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/news/national/">National</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/news/international/">International</a></li>

					</ul></li>
<li id="menu-item-361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.theknoxstudent.com/news/category/mosaic/">Mosaic</a><ul class="sub-menu">	<li id="menu-item-684" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/mosaic/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/mosaic/reviews/">Reviews</a></li>

					</ul></li>
<li id="menu-item-363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.theknoxstudent.com/news/category/discourse/">Discourse</a><ul class="sub-menu">	<li id="menu-item-683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/discourse/editorials/">Editorials</a></li>
	<li id="menu-item-682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/discourse/columns/">Columns</a></li>
	<li id="menu-item-8834" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/discourse/letters/">Letters</a></li>

					</ul></li>
<li id="menu-item-16353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.theknoxstudent.com/news/category/sports/">Sports</a><ul class="sub-menu">	<li id="menu-item-16354" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/sports/the-prairie-fire/">The Prairie Fire</a></li>
	<li id="menu-item-16355" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.theknoxstudent.com/news/category/sports/national-sports/">National</a></li>

					</ul></li>
</ul></div>		</div><input type="hidden" id="post_carousel_column" name="post_carousel_column" value="5"/>
<div id="page_caption" class="single_post fade-in animated2">
	<div class="boxed_wrapper">
		<div class="sub_page_caption">
							<a href="https://www.theknoxstudent.com/news/category/news/campus/">Campus</a> /
							<a href="https://www.theknoxstudent.com/news/category/news/">News</a> /
			 May 13, 2020</div>
		<h2>Senate adjusts to virtual term</h2>
	</div>
</div>
<div class="single_post_ft_wrapper  fade-in animated3">
	</div>
<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper fullwidth">
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<p><span style="font-weight: 400;">Knox’s Student Senate has found ways to keep functioning during this virtual term. </span></p>
<p><span style="font-weight: 400;">While Senate has mostly not held live meetings for practical purposes, they have continued “Virtual General Assembly” by sending out an agenda where members can comment on ongoing business and follow links to vote. Senate also provides a form for students to make public comments. </span></p>
<p><span style="font-weight: 400;">While Senate President </span><b>Cayne Randle</b><span style="font-weight: 400;">, senior, said that adjusting to the new form of communication and keeping all senators in the loop had been a challenge, she was overall happy with how the transition has worked out. </span></p>
<p><span style="font-weight: 400;">“I think it’s actually been more effective than I even anticipated. It’s definitely harder to get more uniform attendance or participation, but it’s not been bad. I’m impressed with people overall with it,” said Randle.</span></p>
<p><span style="font-weight: 400;">Senate Secretary </span><b>Kathryn Allee, </b><span style="font-weight: 400;">sophomore, noted that Senate has tried to avoid overcrowding students’ emails during this time — but has looked to keep the student body informed through Senate’s website and social media updates. This is in addition to sending out Virtual Senate minutes weekly.</span></p>
<p><span style="font-weight: 400;">Normally, funding campus activities would make up a significant amount of Senate’s activity. With no activity fee being paid by students this term this is no longer possible, though funding continues to be provided for campus organizations that can keep operating like publications.</span></p>
<p><span style="font-weight: 400;">With a lack of financial resources to use to support the student body, Randle described Senate as focusing more on helping students stay informed during this time — working with Senate’s advisor </span><b>Anne Ehrlich, </b><span style="font-weight: 400;">Vice President for Student Development, to respond to concerns that are heard from the student body.</span></p>
<p><span style="font-weight: 400;">Senate Treasurer </span><b>Andrew Liput </b><span style="font-weight: 400;">has overseen adjustments to the process for funding student organizations in light of the disruption caused by the school going online. </span></p>
<p><span style="font-weight: 400;">Clubs that received a budget last fall term will receive the same budget for next fall, with the option to request a change in their budgeted amount — though Liput stated no club has taken that option. Clubs that did not receive a budget last fall can request one, which will be reviewed for approval by the finance committee. </span></p>
<p><span style="font-weight: 400;">“Obviously there’s a financial uncertainty aspect to it. We’re still uncertain as to how much our budget will change going into next year, and that’s the big thing that’s still up in the air,” Liput said. </span></p>
<p><span style="font-weight: 400;">The budgets for fall term will be treated as lump sums, with Senate not planning to hold clubs to the specifics of what is outlined within their budgets. The budgeting process for the winter and spring term is planned to take place during the fall, if Knox College is back on campus.</span></p>
<p><span style="font-weight: 400;">Senate is also preparing for the transition between executive teams from this academic year to the next, holding training sessions and having outgoing exec members speak with their successors, as Randle has with incoming President </span><b>Bamise Afolabi</b><span style="font-weight: 400;">, junior. </span></p>
<p><span style="font-weight: 400;">“The nice thing is while we have new faces, we also have a lot of old faces which will be really helpful for next year,” Randle said. </span></p>
<p><span style="font-weight: 400;">However, Senate will delay the election of upperclassmen senators for next school year, holding elections for the positions in the fall at the same time as freshmen senators are selected. </span></p>
<p><span style="font-weight: 400;">Allee explained that Senate wished to see how things will look in the fall, and did not want for students to potentially lose out on the chance to serve on Senate because of being distracted during this virtual spring term.</span></p>
<div id="sexy-author-bio" style="" class="carlos-flores-gaytan,-co-news-editor"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Carlos Flores-Gaytan, Co-News Editor",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"></div><div id="sab-author"><a rel="author" href="https://www.theknoxstudent.com/news/author/cfloresgaytan/" title="Carlos Flores-Gaytan, Co-News Editor" target="_top">Carlos Flores-Gaytan, Co-News Editor</a></div><div id="sab-gravatar"><a href="https://www.theknoxstudent.com/news/author/cfloresgaytan/" target="_top"><img alt='Carlos Flores-Gaytan, Co-News Editor' src='https://secure.gravatar.com/avatar/4098c973c2fb9473f160f1554396c4d5?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4098c973c2fb9473f160f1554396c4d5?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></a></div><div id="sab-byline"><span id="sab-jobtitle">Co-News Editor</span></div><div id="sab-description"></div></div>										
																							<br/><strong>Tags:&nbsp;</strong>
																								<a class="meta-tags" href="https://www.theknoxstudent.com/news/tag/corvid-19/">corvid-19</a>
																								<a class="meta-tags" href="https://www.theknoxstudent.com/news/tag/student-senate/">Student Senate</a>
																								<a class="meta-tags" href="https://www.theknoxstudent.com/news/tag/virtual-term/">virtual term</a>
																				
										<br class="clear"/><br/>
										<!-- AddThis Button BEGIN -->
<a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=300&amp;pubid=ppulpipatnan"><img src="https://s7.addthis.com/static/btn/v2/lg-share-en.gif" width="125" height="16" alt="Bookmark and Share" style="border:0"/></a>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true, "addthis_config.data_track_addressbar": false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ppulpipatnan"></script>
<!-- AddThis Button END -->
<br class="clear"/><br/>
										
									</div>
									
								</div>
								<!-- End each blog post -->
						</div>
						
						<br class="clear"/><hr class="thick"/><br class="clear"/>						    
						    						    	  	<div class="post_previous">
						    	  		<span class="post_previous_icon"></span>
						    	  		<div class="post_previous_content">
						    	  			<h6>Previous Post</h6>
						    	  			<a href="https://www.theknoxstudent.com/news/2020/05/11/housing-process-adapts-changes/">Housing process adapts to changes</a>
						    	  		</div>
						    	  	</div>
						    						    
						    						
						<br class="clear"/><br class="clear"/><br class="clear"/>
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
																
																
								<br class="clear"/><h5 class="header_line subtitle"><span>You might also like</span></h5><br class="clear"/>								  
								 	<div class="flexslider post_carousel">
								 		<ul class="slides">
								  
										 										    <li>
										    											    		<a href="https://www.theknoxstudent.com/news/2020/04/18/admitted-student-days-launch-online/" title="Admitted Student Days to launch online"><img class="carousel_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2016/09/Alumni-Hall-1-copy-190x140.jpg" alt="Admitted Student Days to launch online"/></a>
										    											    	<h7><a href="https://www.theknoxstudent.com/news/2020/04/18/admitted-student-days-launch-online/">Admitted Student Days to launch online</a></h7>
										    	<span class="post_attribute">April 18, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://www.theknoxstudent.com/news/2020/04/10/professor-discusses-covid-19-means-spain/" title="Professor discusses what COVID-19 means to Spain"><img class="carousel_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2020/04/IMG_1238-1-e1586549873348-190x140.jpg" alt="Professor discusses what COVID-19 means to Spain"/></a>
										    											    	<h7><a href="https://www.theknoxstudent.com/news/2020/04/10/professor-discusses-covid-19-means-spain/">Professor discusses what COVID-19 means to Spain</a></h7>
										    	<span class="post_attribute">April 10, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://www.theknoxstudent.com/news/2020/03/04/senate-brief-grafitti-wall-move-considered/" title="Senate Brief: Grafitti wall move considered"><img class="carousel_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2018/09/Senate-icon-190x140.png" alt="Senate Brief: Grafitti wall move considered"/></a>
										    											    	<h7><a href="https://www.theknoxstudent.com/news/2020/03/04/senate-brief-grafitti-wall-move-considered/">Senate Brief: Grafitti wall move considered</a></h7>
										    	<span class="post_attribute">March 4, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://www.theknoxstudent.com/news/2020/02/26/student-senate-chair-person-candidates-debate/" title="Student Senate: Chair person candidates debate"><img class="carousel_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2018/09/Senate-icon-190x140.png" alt="Student Senate: Chair person candidates debate"/></a>
										    											    	<h7><a href="https://www.theknoxstudent.com/news/2020/02/26/student-senate-chair-person-candidates-debate/">Student Senate: Chair person candidates debate</a></h7>
										    	<span class="post_attribute">February 26, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://www.theknoxstudent.com/news/2020/02/26/senate-briefing-event-funds-approved-election-planned/" title="Senate Briefing: Event funds approved, election planned"><img class="carousel_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2018/09/Senate-icon-190x140.png" alt="Senate Briefing: Event funds approved, election planned"/></a>
										    											    	<h7><a href="https://www.theknoxstudent.com/news/2020/02/26/senate-briefing-event-funds-approved-election-planned/">Senate Briefing: Event funds approved, election planned</a></h7>
										    	<span class="post_attribute">February 26, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://www.theknoxstudent.com/news/2020/02/19/letter-editor-student-senate-see-budget-changes/" title="Letter to the Editor: Student Senate to see budget changes"><img class="carousel_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2015/10/Lettertotheeditor.png" alt="Letter to the Editor: Student Senate to see budget changes"/></a>
										    											    	<h7><a href="https://www.theknoxstudent.com/news/2020/02/19/letter-editor-student-senate-see-budget-changes/">Letter to the Editor: Student Senate to see budget changes</a></h7>
										    	<span class="post_attribute">February 19, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://www.theknoxstudent.com/news/2020/02/19/graffiti-walls-future-unclear/" title="Graffiti wall&#8217;s future unclear"><img class="carousel_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2020/02/GraffitiWall2-190x140.jpg" alt="Graffiti wall&#8217;s future unclear"/></a>
										    											    	<h7><a href="https://www.theknoxstudent.com/news/2020/02/19/graffiti-walls-future-unclear/">Graffiti wall&#8217;s future unclear</a></h7>
										    	<span class="post_attribute">February 19, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://www.theknoxstudent.com/news/2020/02/19/incoming-senate-exec-focuses-engagement/" title="Incoming Senate exec focuses on engagement"><img class="carousel_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2020/02/elections-01-1-190x140.png" alt="Incoming Senate exec focuses on engagement"/></a>
										    											    	<h7><a href="https://www.theknoxstudent.com/news/2020/02/19/incoming-senate-exec-focuses-engagement/">Incoming Senate exec focuses on engagement</a></h7>
										    	<span class="post_attribute">February 19, 2020</span>
											</li>
										  										    <li>
										    											    		<a href="https://www.theknoxstudent.com/news/2020/02/19/senate-brief-fund-requests-approved-elections-discussed/" title="Senate Brief: Fund requests approved, elections discussed"><img class="carousel_thumb" src="https://www.theknoxstudent.com/wp-content/uploads/2019/01/senate-horizontal-190x140.png" alt="Senate Brief: Fund requests approved, elections discussed"/></a>
										    											    	<h7><a href="https://www.theknoxstudent.com/news/2020/02/19/senate-brief-fund-requests-approved-elections-discussed/">Senate Brief: Fund requests approved, elections discussed</a></h7>
										    	<span class="post_attribute">February 19, 2020</span>
											</li>
										  									  
								  		</ul>
								    </div>
								    <br class="clear"/><br/>
																
										
								<br class="clear"/>
								 
<div class="comment_inner">
		
	<h5 class="header_line subtitle"><span>0 Comments</span></h5>
	
	  
	
	
		
	<br class="clear"/>
</div>
									<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2020/05/13/senate-adjusts-virtual-term/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.theknoxstudent.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49623' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="26ec0df41d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>								<br class="clear"/>
								
															</div>
					</div>
				</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
			<div class="bottom"></div>
			
			    				<div class="sidebar new-sidebar">
        				<div id="flytedesk_ad_unit-5" class="widget flytedesk_ad_unit"><div class="flytead leaderboard"></div></div>    				</div>
			
		</div>
		<!-- End content -->

		

	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="text-4" class="widget widget_text"><h2 class="widgettitle">The Knox Student</h2>
			<div class="textwidget"><p>(309) 341-7418<br />
tks@knox.edu<br />
Knox College K-240<br />
2 E. South St.<br />
Galesburg, IL 61401-4999</p>
</div>
		</li>
<li id="nav_menu-2" class="widget widget_nav_menu"><h2 class="widgettitle">About</h2>
<div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-37081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37081"><a href="https://www.theknoxstudent.com/about/staff/">Staff</a></li>
<li id="menu-item-37082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37082"><a href="https://www.theknoxstudent.com/about/awards/">Awards</a></li>
<li id="menu-item-37083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37083"><a href="https://www.theknoxstudent.com/about/faq/">FAQs</a></li>
<li id="menu-item-37084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37084"><a href="https://www.theknoxstudent.com/about/ethics-statement/">Ethics Statement</a></li>
</ul></div></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widgettitle">Contact Us</h2>
<div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-37077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37077"><a href="https://www.theknoxstudent.com/contact/ad/">Place an ad</a></li>
<li id="menu-item-37078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37078"><a href="https://www.theknoxstudent.com/contact/suggest/">Suggest a Story</a></li>
<li id="menu-item-37079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37079"><a href="https://www.theknoxstudent.com/contact/suggest-event/">Suggest an Event</a></li>
<li id="menu-item-37080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37080"><a href="https://www.theknoxstudent.com/contact/subscribe/">Subscribe</a></li>
</ul></div></li>
	    	</ul>
	    	
	    	<br class="clear"/><br/><br/>
	    
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    Copyright © 2017 The Knox Student. 
All content on theknoxstudent.com is the property of The Knox Student unless otherwise noted, and may not be reproduced or published without express permission from said content's creator(s) and the editor-in-chief. Opinions expressed in the print and/or online editions of The Knox Student are not necessarily those of Knox College or of its faculty, administration or student body.    		</div>
    		<a id="toTop">Back to top</a>
    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->



<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="theknoxstudent.com"></div>
</div>
<script data-cfasync="false">
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.setAttribute('data-cfasync', 'false'); e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-includes/js/comment-reply.min.js?ver=4.7.17'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/fancybox/jquery.fancybox.pack.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/hint.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.tipsy.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/browser.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/flexslider/jquery.flexslider-min.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/jwplayer.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/waypoints.min.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/mediaelement/mediaelement-and-player.min.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.touchwipe.1.1.1.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.ppflip.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/jquery.swipebox.min.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-content/themes/jupiter/js/custom.js?ver=1.9'></script>
<script type='text/javascript' src='https://www.theknoxstudent.com/wp-includes/js/wp-embed.min.js?ver=4.7.17'></script>
<script async="async" type='text/javascript' src='https://www.theknoxstudent.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>
